activemq 5.15.3-1 source package in Ubuntu

Changelog

activemq (5.15.3-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 5.15.3.
    - Fix CVE-2017-15709: Information Leak
      When using the OpenWire protocol it was found that certain system details
      (such as the OS and kernel version) are exposed as plain text. Thanks to
      Salvatore Bonaccorso for the report. (Closes: 890352)
  * Remove libjosql-java-doc from B-D because it is gone.
    Thanks to Andreas Beckmann for the report. (Closes: #891114)
  * Use compat level 11.
  * Declare compliance with Debian Policy 4.1.3.
  * Install NOTICE file.

 -- Markus Koschany <email address hidden>  Tue, 06 Mar 2018 20:26:39 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2018-03-07
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
activemq_5.15.3-1.dsc 3.7 KiB bc32fe02f1059c3f23d8d50c10356af6e867dfa94bc80974359b3cc461b2b215
activemq_5.15.3.orig.tar.xz 2.5 MiB c61943b3be7a12e9fa75e1bac9756348dfabb39d1c40053e455df804f564ba47
activemq_5.15.3-1.debian.tar.xz 15.0 KiB 9b3f8ade5e8b527f0696ec4d61241e392d975c529593cdd54c678bceee4cf873

No changes file available.

Binary packages built by this source