adasockets 1.8.6-3 source package in Ubuntu

Changelog

adasockets (1.8.6-3) unstable; urgency=low

  * Bump gnat version to 4.4.
    * ALI version changes from 1 to 2.
    * New library package, name is libadasockets2.
    * New soname libadasockets.so.2.
    * New shared library file name libadasockets.so.2.0.0.
    * Modified soname in configure/configure.ac.
    (Closes: #562872).
  * Change architecture to any (to match gnat-4.4). 
    (Closes: #568433, #542409).
  * Bump standards version to 3.8.4.
  * Add ${misc:Depends} to Depends.
  * Bump debian/compat to 6 and build-depends on debhelper.
  * Add dpkg (>= 1.15.4) | install-info to -dev package depends.
  * Patch assorted source files for "(style) "in" should be omitted"
    errors.  Patch provided by Arno Schuring -- thank you.
  * Modified Makefile.in to not provide info...dir.gz file.
 -- Matthias Klose <email address hidden>   Mon,  22 Mar 2010 19:29:11 +0000

Upload details

Uploaded by:
Matthias Klose
Uploaded to:
Lucid
Original maintainer:
Phil Brooke
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
adasockets_1.8.6.orig.tar.gz 462.1 KiB f9391328f75615f6b6b6e6074fa448ecc7e5f1771908e9a7268dde77a1e5bfac
adasockets_1.8.6-3.diff.gz 8.6 KiB e5a2e41e50504c6401ab50c19e376a584f2fdfcbaa813d6ab596097ef9606e30
adasockets_1.8.6-3.dsc 1015 bytes 3e5cf8066308131d1f6d3f8e17ea078d1e32690b86a93a198e03c8b36656640a

Available diffs

View changes file

Binary packages built by this source

libadasockets-dev: No summary available for libadasockets-dev in ubuntu lucid.

No description available for libadasockets-dev in ubuntu lucid.

libadasockets2: No summary available for libadasockets2 in ubuntu natty.

No description available for libadasockets2 in ubuntu natty.