adobe-flashplugin package in Ubuntu

This package has 57 new bugs and 0 open questions.

Package information

Maintainer:
DL-Flash Player Ubuntu
Urgency:*
Medium Urgency
Component:*
partner
Architectures:*
i386 amd64
Latest upload:
1:20150512.1-0vivid1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Vivid Vervet (current stable release)
1:20150512.1-0vivid1 release, proposed (partner) 2015-05-12
The Utopic Unicorn (supported)
1:20150512.1-0utopic1 release, proposed (partner) 2015-05-12
The Trusty Tahr (supported)
1:20150512.1-0trusty1 release, proposed (partner) 2015-05-12
The Precise Pangolin (supported)
1:20150512.1-0precise1 release, proposed (partner) 2015-05-12