agda 2.4.2.2-2 source package in Ubuntu

Changelog

agda (2.4.2.2-2) unstable; urgency=medium

  * [d5cf60f] Depend on ${shlibs:Depends}, to get libc (& maybe other) deps

 -- Iain Lane <email address hidden>  Wed, 20 May 2015 13:08:33 +0100

Upload details

Uploaded by:
Debian Haskell Group on 2015-05-20
Uploaded to:
Sid
Original maintainer:
Debian Haskell Group
Architectures:
any all
Section:
haskell
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
agda_2.4.2.2-2.dsc 3.5 KiB 65dfea30fa262f01965165fe28fb3f38f49dd3a1c3977c6aeb7500c72a65b201
agda_2.4.2.2.orig.tar.gz 940.7 KiB 2344107654d0cb2a18dcf179ed3ea0f427839e058771ed628da64fbaed55bbc3
agda_2.4.2.2-2.debian.tar.xz 7.4 KiB 9a521bf9432f9f5063624a86047b9eeae539376cd517f1ef549c9534e79036b2

No changes file available.

Binary packages built by this source

agda: No summary available for agda in ubuntu wily.

No description available for agda in ubuntu wily.

agda-bin: No summary available for agda-bin in ubuntu wily.

No description available for agda-bin in ubuntu wily.

agda-mode: No summary available for agda-mode in ubuntu wily.

No description available for agda-mode in ubuntu wily.

libghc-agda-dev: No summary available for libghc-agda-dev in ubuntu wily.

No description available for libghc-agda-dev in ubuntu wily.

libghc-agda-doc: No summary available for libghc-agda-doc in ubuntu wily.

No description available for libghc-agda-doc in ubuntu wily.