Change log for ahcpd package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-03
Deleted in bionic-proposed (Reason: moved to release)
ahcpd (0.53-2build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:12:10 +0000

Available diffs

Superseded in bionic-release on 2018-04-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
ahcpd (0.53-2) unstable; urgency=low


  * Add logrotate support
  * Switch debian/copyright to format version 1.0
  * Bump Standards-Version to 3.9.4
  * Bump debhelper compat level to 9

 -- St├ęphane Glondu <email address hidden>  Sun, 26 May 2013 21:11:53 +0200

Available diffs

Superseded in saucy-release on 2013-05-27
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-21
ahcpd (0.53-1) unstable; urgency=low

  * New upstream release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  21 Dec 2011 11:51:12 +0000

Available diffs

Superseded in precise-release on 2011-12-21
ahcpd (0.52-1) unstable; urgency=low

  * New upstream release
  * Bump Standards-Version to 3.9.2 (no changes)
  * Bump debhelper compatibility level to 8
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 09:09:22 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
ahcpd (0.51-1) unstable; urgency=low

  * New upstream release (Closes: #568907):
    - remove patches (fixed upstream)
  * Add an initscript (Closes: #577286)
  * Switch to 3.0 (quilt)
  * Bump Standards-Version to 3.8.4 (no changes)
  * Upload to unstable

15 of 5 results