Change log for alienblaster package in Ubuntu

19 of 9 results
Published in disco-release on 2018-12-29
Deleted in disco-proposed (Reason: moved to release)
alienblaster (1.1.0-10) unstable; urgency=medium

  * Fix cross builds, patch by Helmut Grohne (Closes: #883512)
  * Remove dead Vcs links
  * Use optional priority
  * Bump standards version

 -- Moritz Muehlenhoff <email address hidden>  Sat, 29 Dec 2018 00:46:01 +0100

Available diffs

Superseded in disco-release on 2018-12-29
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-06
Deleted in xenial-proposed (Reason: moved to release)
alienblaster (1.1.0-9) unstable; urgency=medium

  * Team upload.
  * debian/rules: Remove override for dh_builddeb because xz compression
    is the default now. Drop source/options too.
  * Declare compliance with Debian Policy 3.9.6.
  * Vcs-Browser: Use https.
  * alienblaster.desktop: Add a comment in German.
  * Remove imagemagick from Build-Depends and manually convert
    alienblastericon.bmp to alienblaster.png and alienblaster.xpm icons.
    (Closes: #778479)

 -- Markus Koschany <email address hidden>  Tue, 05 Jan 2016 17:58:22 +0100

Available diffs

Superseded in xenial-release on 2016-01-06
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
alienblaster (1.1.0-8) unstable; urgency=low


  [ Gonéri Le Bouder ]
  * Remove myself from Uploaders.

  [ Barry deFreese ]
  * Bump debhelper depends and compat to 9.
  * Add misc:Depends to -data package for debhelper.
  * Bump Standards Version to 3.9.4.

  [ Markus Koschany ]
  * debian/control:
    - Add Suggests: alienblaster to alienblaster-data.
    - Add build-dep on imagemagick.
    - Use canonical VCS-URI.
  * debian/rules:
    - Build with --parallel.
    - Build with hardening=+all.
  * Add alienblaster.png and alienblaster.xpm icons for application menus by
    converting existing .bmp images with imagemagick at build time.
  * debian/patches:
    - Drop patches 01-03 fix-datapaths patches. Do not change the path to the
      game data directory anymore. Instead use a shell wrapper script to fix
      the issue. All configuration files are now available in
      ~./alienblaster/cfg, hence users can edit and update the keyboard
      configuration again. Thanks Hans de Goede for the hint. (Closes: #476635)
    - Enable hardening with add-hardening-support.patch.
  * Drop all .dirs files. They are no longer necessary.
  * Update debian/copyright to copyright format 1.0.
  * alienblaster.desktop: Add keywords.
  * alienblaster.menu: Rename menu to alienblaster.menu, add a longtitle and
    icon field.

 -- Barry deFreese <email address hidden>  Sun, 02 Jun 2013 13:49:47 -0400

Available diffs

Superseded in saucy-release on 2013-06-25
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
alienblaster (1.1.0-7) unstable; urgency=low

  * Fix build with --as-needed. Patch by Julian Taylor, thanks.
    (Closes: #632093)
 -- Angel Abad <email address hidden>   Wed,  27 Jul 2011 14:18:12 +0000

Available diffs

Superseded in oneiric-release on 2011-07-27
alienblaster (1.1.0-6ubuntu1) oneiric; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - debian/patches/07-fix-ftbfs-with-ld-as-needed.patch:
      + Fix FTBFS with ld --as-needed, thanks Julian Taylor

Available diffs

Superseded in oneiric-release on 2011-07-21
alienblaster (1.1.0-5ubuntu1) oneiric; urgency=low

  * debian/patches/07-fix-ftbfs-with-ld-as-needed.patch:
    - Fix FTBFS with ld --as-needed, thanks Julian Taylor
 -- Angel Abad <email address hidden>   Wed, 20 Jul 2011 19:16:49 +0200

Available diffs

Superseded in oneiric-release on 2011-07-20
alienblaster (1.1.0-5) unstable; urgency=low

  * Switch to source format 3
  * Update standards version (no changes necessary)	
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 May 2011 12:02:27 +0000

Available diffs

Superseded in oneiric-release on 2011-05-05
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
alienblaster (1.1.0-4) unstable; urgency=low

  * Install the manpage only in alienblaster (Closes: #514403) 
    + add alienblaster.manpages
  * Add Vcs-{Svn,Browser} fields 
  * Drop the DM-Upload-Allowed: yes, all the uploader are DD now 
  * Drop some dh-make template comment from debian/rules
  * Add myself in Uploaders:

Available diffs

Superseded in jaunty-release on 2009-02-14
Obsolete in intrepid-release on 2013-02-20
alienblaster (1.1.0-2) unstable; urgency=low

  [ Barry deFreese ]
  * Remove () from Authors.
  * Menu policy transition. Games/Arcade to Games/Action.
  * Remove unneeded dirs file and dh_installdirs calls.
  * Remove src/Makefile.dep in clean target.

  [ Moritz Muehlenhoff ]
  * Fix handling of arcade mode highscore (Closes: #476636)

19 of 9 results