alsa-lib package in Ubuntu

libasound2: No summary available for libasound2 in ubuntu zesty.
libasound2-data: No summary available for libasound2-data in ubuntu zesty.
libasound2-dbgsym: No summary available for libasound2-dbgsym in ubuntu zesty.
libasound2-dev: shared library for ALSA applications -- development files
libasound2-doc: No summary available for libasound2-doc in ubuntu zesty.
libasound2-plugin-smixer: smixer plugin for ALSA library
libasound2-plugin-smixer-dbgsym: No summary available for libasound2-plugin-smixer-dbgsym in ubuntu zesty.
libasound2-udeb: shared library for ALSA applications (udeb)
libasound2-udeb-dbgsym: No summary available for libasound2-udeb-dbgsym in ubuntu zesty.

This package has 20 new bugs and 0 open questions.

Package information

Maintainer:
Debian ALSA Maintainers
Urgency:*
Medium Urgency
Architectures:*
linux-any all
Latest upload:
1.1.3-5ubuntu0.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

ALSAALSA Librariesmain

Library for applications wishing to use the kernel's ALSA (Advanced Linux Sound Architecture) sound drivers.

Bug supervisor: no
Bug tracker: yes
Branch: yes

ALSA Libraries 0.5.2 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong ALSA Libraries series.

The Cosmic Cuttlefish (active development)
1.1.6-1ubuntu1 release (main) 2018-05-09
The Bionic Beaver (current stable release)
1.1.3-5 release (main) 2017-10-24
1.1.3-5ubuntu0.1 updates (main) 2018-05-21
The Xenial Xerus (supported)
1.1.0-0ubuntu1 release (main) 2016-01-06
The Trusty Tahr (supported)
1.0.27.2-3ubuntu7 release (main) 2014-03-10
The Precise Pangolin (supported)
1.0.25-1ubuntu10 release (main) 2012-03-16
1.0.25-1ubuntu10.2 updates (main) 2013-05-09