Ubuntu

“alsa-utils” package in Ubuntu

alsa-utils: Utilities for configuring and using ALSA
alsa-utils-udeb: Utilities for configuring and using ALSA (udeb)

This package has 14 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
linux-any
Latest upload:
1.0.27.2-1ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

ALSAAlsa utilitiesmain

A set of utilies for ALSA.

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

Alsa utilities 0.5.2 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong Alsa utilities series.

The Trusty Tahr (current stable release)
1.0.27.2-1ubuntu2 release (main) 2014-01-17
The Saucy Salamander (supported)
1.0.27.1-1ubuntu1 release (main) 2013-07-27
The Quantal Quetzal (supported)
1.0.25-3ubuntu2.2 updates (main) 2013-05-09
1.0.25-3ubuntu2 release (main) 2012-08-13
The Precise Pangolin (supported)
1.0.25-1ubuntu5 release (main) 2012-04-04
1.0.25-1ubuntu5.2 updates (main) 2013-05-09
The Lucid Lynx (supported)
1.0.22-0ubuntu5 release (main) 2010-03-28