am-utils package in Ubuntu

am-utils: automounter utilities from 4.4BSD (includes amd)
am-utils-dbgsym: debug symbols for am-utils
am-utils-doc: No summary available for am-utils-doc in ubuntu vivid.
libamu-dev: No summary available for libamu-dev in ubuntu utopic.
libamu4: Support library for amd the 4.4BSD automounter (runtime)
libamu4-dbgsym: No summary available for libamu4-dbgsym in ubuntu yakkety.

This package has 13 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
6.2+rc20110530-3.2ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Bionic Beaver (pre-release freeze)
6.2+rc20110530-3.2ubuntu2 release (universe) 2017-12-12
The Artful Aardvark (current stable release)
6.2+rc20110530-3.2ubuntu1 release (universe) 2017-04-20
The Xenial Xerus (supported)
6.2+rc20110530-3.2ubuntu1 release (universe) 2015-10-22
The Trusty Tahr (supported)
6.2+rc20110530-3.2ubuntu1 release (universe) 2014-04-07
The Precise Pangolin (supported)
6.2+rc20110530-3ubuntu1 release (universe) 2012-01-29