Change log for amanda package in Ubuntu

156 of 56 results
Published in disco-release on 2019-01-27
Deleted in disco-proposed (Reason: moved to release)
amanda (1:3.5.1-2build2) disco; urgency=medium

  * No-change rebuild for readline soname change.

 -- Matthias Klose <email address hidden>  Tue, 15 Jan 2019 10:25:27 +0000

Available diffs

Superseded in disco-release on 2019-01-27
Deleted in disco-proposed on 2019-01-29 (Reason: moved to release)
amanda (1:3.5.1-2build1) disco; urgency=medium

  * No-change rebuild for the perl 5.28 transition.

 -- Adam Conrad <email address hidden>  Fri, 02 Nov 2018 18:07:52 -0600
Superseded in disco-release on 2018-11-08
Published in cosmic-release on 2018-05-05
Deleted in cosmic-proposed (Reason: moved to release)
amanda (1:3.5.1-2) unstable; urgency=medium

  * Repository moved to salsa.debian.org
  * Add patches to fix amanda when there are many clients and some of them
    fail: 24-for-jose-server, 28-protocol_check.
  * Fix driver when memory allocation may fail: 26-driver-fix-crash.

 -- Jose M Calhariz <email address hidden>  Sat, 21 Apr 2018 21:29:30 +0100
Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-03-07
Deleted in bionic-proposed (Reason: moved to release)
amanda (1:3.5.1-1build2) bionic; urgency=medium

  * No-change rebuild against libcurl4

 -- Steve Langasek <email address hidden>  Wed, 28 Feb 2018 06:42:19 +0000

Available diffs

Superseded in bionic-release on 2018-03-07
Deleted in bionic-proposed on 2018-03-08 (Reason: moved to release)
amanda (1:3.5.1-1build1) bionic; urgency=high

  * No change rebuild against openssl1.1.

 -- Dimitri John Ledkov <email address hidden>  Mon, 05 Feb 2018 16:48:36 +0000
Superseded in bionic-release on 2018-02-09
Deleted in bionic-proposed on 2018-02-11 (Reason: moved to release)
amanda (1:3.5.1-1) unstable; urgency=medium

  * New upstream version 3.5.1
      * Fix compilation on Solaris
      * Do not check all 'r' bit on suid binary
      * Fix parsing of configuration override (-o)
          - can unset some setting
      * client code will not fail if shared memory is not available
      * amreport
          - lot of improvement
      * allow '*' for a datestamp wildcard
      * amgetconf
          - print an empty string if a parameter is not set instead of 'no
            such parameter'
      * amdump
          - new --no-dump, --no-flush and --no-vault argument
      * amstatus fix
      * lock holding disk to protect multiple parallel access

  * Patches refreshed
  * Patches dropped: fix-lintian-miss-spelling-amanda.conf.5.xml,
    fix-lintian-miss-spelling-amanda-changers.7.xml,
    25-fix-parsing-for-vault-conffile.c,
    27-report-crc-errors-Report-human.pm
  * Amanda now supports multiple amdumps running at the same time.  The
    fix "lock holding disk to protect multiple parallel access" is
    important for this bug, (Closes: #881754).

 -- Jose M Calhariz <email address hidden>  Sun, 07 Jan 2018 19:20:39 +0000

Available diffs

Superseded in bionic-release on 2018-02-02
Deleted in bionic-proposed on 2018-02-03 (Reason: moved to release)
amanda (1:3.5-2) unstable; urgency=medium

  * Add patch: 25-fix-parsing-for-vault-conffile.c
  * Add patch: 27-report-crc-errors-Report-human.pm
  * Add Breaks and Replaces because some man pages migrated to
    amanda-common.

 -- Jose M Calhariz <email address hidden>  Sun, 05 Nov 2017 15:16:57 +0000
Superseded in bionic-proposed on 2017-11-05
amanda (1:3.3.9-5build2) bionic; urgency=medium

  * No-change rebuild against perlapi-5.26.1

 -- Steve Langasek <email address hidden>  Thu, 02 Nov 2017 05:31:30 +0000

Available diffs

Superseded in bionic-release on 2017-11-22
Published in artful-release on 2017-08-10
Deleted in artful-proposed (Reason: moved to release)
amanda (1:3.3.9-5build1) artful; urgency=medium

  * No-change rebuild for perl 5.26.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 22:16:16 +0200
Superseded in artful-release on 2017-08-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
amanda (1:3.3.9-5) unstable; urgency=low

  * Created branch for the development of amanda for Debian 9 aka stretch.
  * Fix "amanda-server: patches for newer smbclient/samba versions in
    combination with amsamba", (Closes: #851961).

 -- Jose M Calhariz <email address hidden>  Tue, 24 Jan 2017 19:29:19 +0000

Available diffs

Superseded in zesty-release on 2017-02-23
Deleted in zesty-proposed on 2017-02-25 (Reason: moved to release)
amanda (1:3.3.9-4) unstable; urgency=low

  * Fix bug report "amanda-common: Amanda::Changer::robot::Interface::MTX
    calls confess but does not use Carp", thank you Will Aoki for the
    report and the patch, (Closes: #849481).
  * Reproducible fix, use allways /bin/sh instead of @SHELL@, "amanda:
    please make the build reproducible (shell), thank you Robbie Harwood
    for the report and the patch, (Closes: #847009).

 -- Jose M Calhariz <email address hidden>  Sat, 07 Jan 2017 17:51:47 +0000

Available diffs

Superseded in zesty-release on 2017-01-09
Deleted in zesty-proposed on 2017-01-11 (Reason: moved to release)
amanda (1:3.3.9-3) unstable; urgency=medium

  * Add library -lssl to the list of libraries to link, (Closes: #828232, #843852)
  * Fix perl depends:
     * was missing a perlapi-* depend (Closes: #843700),
     * was missing ${perl:Depends} on amanda-client.

 -- Jose M Calhariz <email address hidden>  Fri, 11 Nov 2016 21:39:15 +0000

Available diffs

Superseded in zesty-release on 2016-11-25
Deleted in zesty-proposed on 2016-11-27 (Reason: moved to release)
amanda (1:3.3.9-2) unstable; urgency=medium

  * Rebuild using new perl 5.24, (Closes: #839392, #839603).
  * Add missing depend to amanda-server on perl.

 -- Jose M Calhariz <email address hidden>  Mon, 10 Oct 2016 19:33:17 +0100
Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
amanda (1:3.3.9-1build1) yakkety; urgency=medium

  * No-change rebuild for readline soname change.

 -- Matthias Klose <email address hidden>  Sat, 17 Sep 2016 11:57:10 +0000
Superseded in yakkety-release on 2016-09-18
Deleted in yakkety-proposed on 2016-09-20 (Reason: moved to release)
amanda (1:3.3.9-1) unstable; urgency=low

  * Imported Upstream version 3.3.9
    * Changes for 3.3.9
        * new --with-security-file configure option
          - It set the default security file
          - default to /etc/amanda-security.conf
      * security-fix
          - All previous release of amanda allow the 'amanda' user to execute
            any code as root, and to execute an interactive shell as root.
          - This is a security vulnerability if you do not trust the 'amanda'
            user.
          - There is no need to upgrade if you trust the 'amanda' user and the
            account is secure.
              - good password
              - secure xinetd.conf setting
              - securae .amandahosts setting
          - The 'amanda' user can read all files in the machine, it is what a
            backup program do.
          - The set of fix disable the abilities to run unwanted code as root
            or to write file anywhere in the filesystem.
      * /etc/amanda-security.conf
          - A file that contains security setting.
          - It list all binaries amanda can execute as root
          - restore_by_amanda_user
              - It tell if the 'amanda' user can do restore as root.
              - It allow the 'amanda' user to write files anywhere in the
                filesystem
          - see: man amanda-security.conf
      * amgtar/amstar/ambsdtar/runtar
          - Disable arguments that can fork program.
          - Verify the realpath (with symbolic link resolved) is in the
            amanda-security.conf file.
          - Verify the tar/star/bsdtar realpath program is secure
              - owned by root and modifiable only by root.
          - On restore, check the restore_by_amanda_user setting if not run
            by root.

  * Fix to configure and build with future openssl v1.1, but fail to link.
  * Bump Standards-Version to 3.9.8, no changes needed.
  * New configuration file /etc/amanda-security.conf.
  * Update translations pt_BR (Closes: #816961) and tr (Closes: #759871).
  * Fix uri on Vcs-* fields.
  * Add missing description and author to patches.
  * Use set command to setup options of scripts.
  * Change to new style of rules.
  * Make amanda build reproducible (Closes: #830725).  Thank you Chris Lamb.

 -- Jose M Calhariz <email address hidden>  Sat, 13 Aug 2016 10:13:13 +0100

Available diffs

Superseded in yakkety-release on 2016-09-02
Deleted in yakkety-proposed on 2016-09-04 (Reason: moved to release)
amanda (1:3.3.8-1) unstable; urgency=low

  * New Upstream version
    * Changes for 3.3.8
      * s3 devices
          New NEARLINE S3-STORAGE-CLASS for Google storage.
          New AWS4 STORAGE-API
      * amcryptsimple
          Works with newer gpg2.
      * amgtar
          Default SPARSE value is NO if tar < 1.28.
          Because a bug in tar with some filesystem.
      * amstar
          support include in backup mode.
      * ampgsql
          Add FULL-WAL property.
      * Many bugs fix.
    * Changes for 3.3.7p1
      * Fix build in 3.3.7
    * Changes for 3.3.7
      * amvault
          new --no-interactivity argument.
          new --src-labelstr argument.
      * amdump
          compute crc32 of the streams and write them to the debug files.
      * chg-robot
          Add a BROKEN-DRIVE-LOADED-SLOT property.
      * Many bugs fix.
  * Refreshed patches.
  * Dropped patches that were applied by the upstream: fix-misc-typos,
    automake-add-missing, fix-amcheck-M.patch,
    fix-device-src_rait-device.c, fix-amreport-perl_Amanda_Report_human.pm
  * Change the email of the maintainer.
  * "wrap-and-sort -at" all control files.
  * swig is a new build depend.
  * Bump standard version to 3.9.7, no changes needed.
  * Replace deprecated dependency perl5 by perl, (Closes: #808209), thank
    you Gregor Herrmann for the NMU.
  * Move flag -DAMANDATES_FILE from build time to configure time.
  * New patch fix-build-amcrc32chw to fix the build of amcr32chw.
  * New patch fix-amgtar-exclude to fix problem with corrupted backups
    with missing exclude files.
  * amanda-common: drop depends on perl and tar.
  * Bump debhelper compat mode to 9.
  * Rename *.lintian to *.lintian-overrides and start using dh_lintian.
  * Remove old depends and replaces on amanda-common.
  * Stop editing amanda-*.substvars.

 -- Jose M Calhariz <email address hidden>  Sun, 03 Apr 2016 20:57:58 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-01-06
Deleted in xenial-proposed (Reason: moved to release)
amanda (1:3.3.6-4.1) unstable; urgency=medium

  * Non-maintainer upload with maintainer's permission.
  * Fix "Depends on virtual package "perl5" which will is gone with
    perl/5.22":
    debian/control: drop "perl5" / replace it with "perl" in Depends/Suggests.
    (Closes: #808209)

 -- gregor herrmann <email address hidden>  Tue, 29 Dec 2015 02:11:15 +0100
Superseded in xenial-proposed on 2015-12-29
amanda (1:3.3.6-4build1) xenial; urgency=medium

  * Rebuild for Perl 5.22.1.

 -- Colin Watson <email address hidden>  Fri, 18 Dec 2015 01:03:04 +0000
Superseded in xenial-release on 2016-01-06
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
amanda (1:3.3.6-4) unstable; urgency=medium


  * fix amreport with perl 5.20 (Closes: 760846).

 -- Jose M Calhariz <email address hidden>  Tue, 04 Nov 2014 22:46:09 +0000

Available diffs

Superseded in vivid-release on 2014-12-08
Deleted in vivid-proposed on 2014-12-10 (Reason: moved to release)
amanda (1:3.3.6-3) unstable; urgency=low


  * Adopting package (Closes: 700484). 
  * Merge work done by William Blough/Bill Blough:
    * fix-amserverconfig-template-path: fix directory hierarchy for
      amserverconfig template files.
    * fix-misc-typos: fix typo errors in various source files, (Closes:
      724075)
    * fix-lintian-manpage-warnings: 
      * Fix line breaks in man page.
      * Fix FHS deviations in the man page.
      * Update default directories to not use /usr/adm.
    * automake-add-missing: let automake install missing files.
    * Link upstream changelogs from -common package to -client and 
      -server packages.
    * Add additional hardening flags.
  * Fix bug "amanda-server: amcheck -M <email> does not work", (Closes:
    #726798).
  * Add PL translation (Closes: 731383).
  * Create a TODO.
  * fix-device-src_rait-device.c: Fix bug "Wrong use of unconverted
    op->result instead of result", (Closes: 688466)
  * Remove obsolete emacs variables.
  * amanda-client: Add depends on libxml-simple-perl, (Closes: 732017).

 -- Jose M Calhariz <email address hidden>  Sat, 30 Aug 2014 00:17:47 +0100
Superseded in vivid-release on 2014-11-26
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
amanda (1:3.3.6-1ubuntu2) utopic; urgency=medium

  * Rebuild for Perl 5.20.0.
 -- Colin Watson <email address hidden>   Tue, 19 Aug 2014 15:44:54 +0100
Superseded in utopic-release on 2014-08-27
Deleted in utopic-proposed on 2014-08-28 (Reason: moved to release)
amanda (1:3.3.6-1ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control, debian/rules:
      + Switch to dh-autoreconf to update libtool macros for ppc64el.
    - debian/patches/missing-libs-ftbfs.patch:
      + Add missing libs to link.
 -- Artur Rona <email address hidden>   Fri, 15 Aug 2014 23:34:16 +0200
Superseded in utopic-release on 2014-08-16
Deleted in utopic-proposed on 2014-08-17 (Reason: moved to release)
amanda (1:3.3.3-3ubuntu1) utopic; urgency=medium

  * Reintroduced changes dropped due to sync:
    - debian/control, debian/rules:
      + Switch to dh-autoreconf to update libtool macros for ppc64el.
    - debian/patches/missing-libs-ftbfs.patch:
      + Add missing libs to link.
 -- Artur Rona <email address hidden>   Mon, 30 Jun 2014 00:26:45 +0200
Superseded in utopic-proposed on 2014-06-29
amanda (1:3.3.3-3) unstable; urgency=medium


  * QA upload.
  * debian/control
    - add "Build-Depends: libssl-dev" to fix FTBFS (Closes: #747710) 

 -- Hideki Yamane <email address hidden>  Tue, 27 May 2014 21:37:31 +0900
Superseded in utopic-release on 2014-06-30
Published in trusty-release on 2014-01-07
Deleted in trusty-proposed (Reason: moved to release)
amanda (1:3.3.3-2ubuntu1) trusty; urgency=low

  * Resolve FTBFS:
    - Use dh-autoreconf;
    - Add missing libs to link.
 -- Daniel T Chen <email address hidden>   Tue, 07 Jan 2014 15:28:40 -0500
Superseded in trusty-release on 2014-01-07
Deleted in trusty-proposed on 2014-01-09 (Reason: moved to release)
amanda (1:3.3.3-2build1) trusty; urgency=low

  * Rebuild for Perl 5.18.
 -- Colin Watson <email address hidden>   Mon, 21 Oct 2013 12:58:50 +0100
Superseded in trusty-release on 2013-10-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
amanda (1:3.3.3-2) unstable; urgency=low


  * QA upload.

  [ Daniel T Chen ]
  * Modified bundled stdio to check conditionally for gets(), fixing FTBFS
    (closes: #701387).

 -- Colin Watson <email address hidden>  Tue, 14 May 2013 16:27:56 +0100
Superseded in saucy-release on 2013-05-15
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
amanda (1:3.3.1-4ubuntu1) raring; urgency=low

  * Modified bundled stdio to check conditionally for gets(),
    fixing FTBFS.
 -- Daniel T Chen <email address hidden>   Thu, 04 Apr 2013 00:15:49 -0400
Published in precise-updates on 2012-07-26
Deleted in precise-proposed (Reason: moved to -updates)
amanda (1:3.3.0-1ubuntu1.1) precise-proposed; urgency=high

  * Add g_thread_supported_bug_932064.patch: Fix segfault/coredump in amtape
    (LP: #932064)
 -- Reid Vandewiele <email address hidden>   Sat, 16 Jun 2012 12:50:20 -0700
Superseded in raring-release on 2013-04-04
Obsolete in quantal-release on 2015-04-24
amanda (1:3.3.1-4) unstable; urgency=low


  * eliminate spurious empty /var/log/amanda directory in amanda-server package
    that generates piuparts errors, closes: #681568

 -- Bdale Garbee <email address hidden>  Sat, 14 Jul 2012 15:14:22 -0600

Available diffs

Superseded in quantal-release on 2012-07-16
amanda (1:3.3.1-3) unstable; urgency=low


  * patch from Robert Milan to fix kfreebsd FTBFS, closes: #667836
  * patch from amanda-users mailing list via Jose Manuel dos Santos Calhariz
    that fixes amrecover issue with VTAPE access, closes: #666088

 -- Bdale Garbee <email address hidden>  Thu, 12 Apr 2012 23:29:14 -0600
Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-02-05
amanda (1:3.3.0-1ubuntu1) precise; urgency=low

  * Remove declaration of function g_queue_free_full() which conflicts with
    GLib and isn't used anywhere.
 -- Ilya Barygin <email address hidden>   Sun, 05 Feb 2012 19:09:37 +0400
Superseded in precise-release on 2012-02-05
amanda (1:3.3.0-1build1) precise; urgency=low

  * Rebuild for Perl 5.14.
 -- Colin Watson <email address hidden>   Tue, 15 Nov 2011 22:09:21 +0000

Available diffs

Superseded in precise-release on 2011-11-15
amanda (1:3.3.0-1) unstable; urgency=low

  * new upstream version, closes: #641453
  * lots of packaging cleanup
  * consolidate inetd and xinetd config handling in amanda-common package
  * add a NEWS entry explaining the switch to bsdtcp auth as default
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 09:09:28 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
amanda (1:3.2.1-1.1) unstable; urgency=low

  * non-maintainer upload
  * clear dependency_libs in *.la files, closes: #621214
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  04 Jun 2011 06:09:41 +0000

Available diffs

Superseded in oneiric-release on 2011-06-04
amanda (1:3.2.1-1build1) oneiric; urgency=low

  * Rebuild for Perl 5.12.
 -- Colin Watson <email address hidden>   Sat, 07 May 2011 10:41:03 +0100

Available diffs

Superseded in oneiric-release on 2011-05-07
Obsolete in natty-release on 2013-06-04
amanda (1:3.2.1-1) unstable; urgency=low

  * new upstream version, closes: #613178
  * enable support for Amazon S3 storage on request from Christopher McCrory
  * fix for dh_perl usage to include private library, closes: #582220
  * merge updated Vietnamese debconf translation, closes: #601919
  * merge updated Danish debconf translation, closes: #608435
  * merge updated Arabic debconf translation, closes: #596178
 -- Scott Kitterman <email address hidden>   Fri,  15 Apr 2011 14:26:50 +0000

Available diffs

Superseded in natty-release on 2011-04-15
amanda (1:3.2.0-1ubuntu1) natty; urgency=low

  * Applied upstream patch to fix FTBFS due to function name conflict:
    http://amanda.svn.sourceforge.net/viewvc/amanda?view=revision&revision=3693
 -- Ilya Barygin <email address hidden>   Sun, 02 Jan 2011 10:49:22 +0000

Available diffs

Superseded in natty-release on 2011-01-02
amanda (1:3.2.0-1) unstable; urgency=low

  * new upstream version
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  03 Dec 2010 16:46:39 +0000

Available diffs

Superseded in natty-release on 2010-12-03
Obsolete in maverick-release on 2013-03-05
amanda (1:3.1.0-1) unstable; urgency=low

  * new upstream version

Available diffs

Superseded in maverick-release on 2010-06-15
amanda (1:2.6.1p2-1) unstable; urgency=low

  * new upstream version
  * move more files out of amanda-common that really belong elsewhere
  * deliver /usr/lib/amanda/application/am[gs]tar setuid, closes: #558094
  * leave user backup groups alone on purge, closes: #572933
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:12:49 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
amanda (1:2.6.1p1-2) unstable; urgency=low

  * calcsize needs to be setuid, closes: #551156
  * patch from upstream to fix init of xml_app.result in diskfile.c, 
    closes: #550098
  * add note to server package README.Debian regarding mtio operations that
    take too long putting noise in dmesg, closes: #506397
  * merge Finnish translation of the debconf templates, closes: #535214

Available diffs

Superseded in lucid-release on 2009-11-04
Obsolete in karmic-release on 2013-03-04
amanda (1:2.5.2p1-5) unstable; urgency=low

  * add --without-ipv6 as a short-term fix for amdump connectivity problems,
    closes: #482754, #501281, #470202

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Apr 2009 21:16:20 +0100

Available diffs

Superseded in karmic-release on 2009-04-28
Obsolete in jaunty-release on 2013-02-28
amanda (1:2.5.2p1-4) unstable; urgency=high

  * high priority bug fixes intended for lenny release
  * update version thresholds in Replaces to ease upgrades, closes: #476583
  * don't set maxdumpsize in the default amanda.conf, closes: #475524
  * freshen to latest standards version
  * revert chg-multi.sh.in and patch since the new version previously pulled 
    in caused more problems than it solved, closes: #486384
  * undo traps on amverify exit to prevent double reports, closes: #487405
  * correct paths in amcrypt-ossl-asym(8) xml source, closes: #486739

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:11:45 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
amanda (1:2.5.2p1-3) unstable; urgency=low

  * fix "bashisms" in the amcleanup and amverify scripts.  closes: #464489
  * merge updated Russian translation, closes: #471030
  * move example configuration 'DailySet1' from /etc/amanda to 
    /usr/share/doc/amanda-server/examples to reduce confusion, update
    the amanda-server README.Debian with fresh install notes.  closes: #420023
  * move some binaries out of amanda-common into -server and -client
  * harden forcing of /usr/bin/mail instead of /usr/bin/Mail, closes: #475771

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
amanda (1:2.5.2p1-1) unstable; urgency=low

  * new upstream version, closes: #434607, #434606
  * pull fresher chg-multi.sh.in from upstream to fix syntax error
  * drop reference to non-existent 'taper' package in control, closes: #444330
  * a number of tweaks to address issues found by lintian
  * incorporate Galician translation, closes: #414113

Superseded in hardy-release on 2007-10-29
Obsolete in gutsy-release on 2011-09-16
amanda (1:2.5.1p3-2ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable, remaining changes:
    - Add update-inetd to amanda-common dependencies
    - Add openbsd-inetd | inet-superserver to amanda-server dependencies
  * Update maintainer field in debian/control

Superseded in gutsy-release on 2007-05-01
Obsolete in feisty-release on 2009-08-20
amanda (1:2.5.1p1-2.1ubuntu1) feisty; urgency=low

  * debian/control: Add update-inetd to amanda-common dependencies
    (Closes Ubuntu #46014)
  * debian/control : Add openbsd-inetd | inet-superserver to
    amanda-server dependencies

 -- Lionel Porcheron <email address hidden>   Sat, 16 Dec 2006 10:22:37 +0100
Superseded in feisty-release on 2006-12-28
amanda (1:2.5.1p1-2.1) unstable; urgency=medium

  * Non maintainer upload.
  * Do not fail postrm when removing the backup user from either
    group disk or tape does not succeed.  Also, try this only
    when the backup user is in those groups to begin with.  Also
    handles the case of deluser not existing anymore.
    Based in parts on the patch provided by Andreas Henriksson and
    the cupsys postinst script (closes: #399790).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  06 Dec 2006 12:51:47 +0000
Superseded in feisty-release on 2006-12-06
amanda (1:2.5.1p1-2) unstable; urgency=medium

  * fix broken way of setting default CLN_AMANDATES in client-src/clientconf.c
    so that the file ends up where we expect it, closes: #394796
  * make this medium priority because of the amandates location problem
  * updated German translation, closes: #396029

Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
amanda (1:2.5.0p2-1) unstable; urgency=low

  * new upstream version
  * freshen delivered default amanda.conf, closes: #359036

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
amanda (1:2.4.5p1-2) unstable; urgency=low


  * now that we're using it for debugging info, make sure /var/log/amanda
    exists in the amanda-common postinst

 -- Bdale Garbee <email address hidden>  Thu, 29 Dec 2005 11:57:11 -0700
Superseded in dapper-release on 2006-01-31
amanda (1:2.4.5-2) unstable; urgency=low


  * merge Arabic translation, closes: #320759
  * merge Vietnamese translation, closes: #307735
  * allow debconf-2.0 as a dependency alternative
  * update dependencies in light of libreadline5-dev, closes: #326390
  * don't blindly remove non-conffiles in /etc/amanda, closes: #282772
  * fix strange dump results with smbclient 3.0, closes: #226798, #313553
  * pass --numeric-owner to tar from sendsize to improve estimation speed
    on systems using mixed libnss modules, closes: #247661
  * have amanda-common postinst add /usr/sbin to backup user's path, 
    closes: #74045

 -- Bdale Garbee <email address hidden>  Wed, 28 Sep 2005 00:16:44 -0600
Obsolete in breezy-release on 2008-03-25
amanda (1:2.4.5-1) unstable; urgency=low


  * new upstream version, closes: #299586, #308559

 -- Bdale Garbee <email address hidden>  Fri,  3 Jun 2005 09:02:42 -0600
Obsolete in hoary-release on 2008-03-19
amanda (1:2.4.4p3-2) unstable; urgency=low


  * add killpgrp to the set of setuid root:backup executables in the 
    amanda-client package, closes: #266520

 -- Bdale Garbee <email address hidden>  Wed, 18 Aug 2004 12:55:21 -0600
Obsolete in warty-release on 2008-01-09
amanda (1:2.4.4p2-2) unstable; urgency=high


  * don't assume /var/backups is owned by user backup in the postinst, 
    closes: #238069, #218135
  * fix README.Debian pathnames in descriptions, closes: #225849, #225856
  * include Japanese debconf translation, closes: #235321
  * include upstream changelog in amanda-common, closes: #227033

 -- Bdale Garbee <email address hidden>  Sun, 14 Mar 2004 23:35:13 -0700
156 of 56 results