amarok 2:1.4.7-0ubuntu3.2 source package in Ubuntu

Changelog

amarok (2:1.4.7-0ubuntu3.2) gutsy-security; urgency=low

  * SECURITY UPDATE: Code execution via multiple integer overflows and array
    index errors in the metadata parser for audible files. (LP: #318555)
    - debian/patches/100_security_CVE-2009-0135-0136.patch: improve error handling
      and set a maximum tag size in amarok/src/metadata/audible/audibletag.cpp.
    - CVE-2009-0135
    - CVE-2009-0136

 -- Marc Deslauriers <email address hidden>   Thu, 12 Mar 2009 11:16:08 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2009-03-12
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
amarok_1.4.7.orig.tar.gz 15.4 MiB 21621f99a20fedc767c26ee3fefe1f588d4b85ebd642232545580b0d8a8b1ada
amarok_1.4.7-0ubuntu3.2.diff.gz 251.1 KiB e2d02f2b215b3034d0e0a1bb33def28b5f6ec021f1e74d5dbbaf92a98d43d4e1
amarok_1.4.7-0ubuntu3.2.dsc 1.0 KiB 1d1c57db474c5a99862494a4e6e67204bb228cafef3bae18128657db485b6da3

View changes file

Binary packages built by this source

amarok: No summary available for amarok in ubuntu gutsy.

No description available for amarok in ubuntu gutsy.

amarok-engines: No summary available for amarok-engines in ubuntu gutsy.

No description available for amarok-engines in ubuntu gutsy.

amarok-xine: No summary available for amarok-xine in ubuntu gutsy.

No description available for amarok-xine in ubuntu gutsy.