amb-plugins 0.8.1-7 source package in Ubuntu

Changelog

amb-plugins (0.8.1-7) unstable; urgency=medium

  * Update copyright file.
  * Add patch to fix FTCBFS. (Closes: #851201).
  * Patches forwarded.

 -- Jaromír Mikeš <email address hidden>  Mon, 16 Jan 2017 09:17:58 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2017-01-16
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe sound
Eoan release on 2019-04-18 universe sound
Disco release on 2018-10-30 universe sound
Cosmic release on 2018-05-01 universe sound
Bionic release on 2017-10-24 universe sound
Artful release on 2017-04-20 universe sound

Downloads

File Size SHA-256 Checksum
amb-plugins_0.8.1-7.dsc 2.0 KiB a531eb78df9046cde2b35e3fa8553311730c5f81b835958684494df80488790a
amb-plugins_0.8.1.orig.tar.bz2 28.3 KiB f44a60b782948662537c0cb14befa6678d6dce790c64dc2c9058eab849a58b74
amb-plugins_0.8.1-7.debian.tar.xz 3.9 KiB 5f11c0f4d9bfec59bb8037bcde61fffdbb6b360a71befcc91bc55968118f1607

Available diffs

No changes file available.

Binary packages built by this source

amb-plugins: ambisonics LADSPA plugins

 A set of ambisonics plugins, mainly to be used within Ardour. Mono and
 stereo to B-format panning, horizontal rotator, square, hexagon and
 cube decoders.

amb-plugins-dbgsym: No summary available for amb-plugins-dbgsym in ubuntu zesty.

No description available for amb-plugins-dbgsym in ubuntu zesty.