amsn 0.97.2~debian-1ubuntu2 source package in Ubuntu

Changelog

amsn (0.97.2~debian-1ubuntu2) jaunty; urgency=low

  * Add support for libv4l (LP: #260918):
    - add libv4l-dev (>= 0.5.0) to Build-Depends field in debian/control
    - add debian/patches/09_libv4l_svn10551.dpatch patch from upstream svn,
      this makes libng use libv4l2 for webcam palette conversion and access
    - debian/rules: add -DHAVE_LIBV4L to CFLAGS; 09_libv4l_svn10551.dpatch
      patch doesn't contain the changes included in r10551 to Makefile and
      configure{,.ac}
  * add debian/patches/10_svn10639.dpatch patch from upstream svn, this
    contains a fix from Fedora to utils/linux/capture/libng/plugins/drv0-v4l2.c
    file.

 -- Devid Antonio Filoni <email address hidden>   Wed, 26 Nov 2008 22:02:24 +0100

Upload details

Uploaded by:
Devid Antonio Filoni on 2008-11-26
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
amsn_0.97.2~debian.orig.tar.gz 3.5 MiB ca9095da19fe7511b62deeffbff4b6155ee5fbd674b179146e492266b77cb96b
amsn_0.97.2~debian-1ubuntu2.diff.gz 24.9 KiB 94b44f8111ff3bb2362a2724bf2f2c807153b3b13e37cc52d1003d4244d52d7c
amsn_0.97.2~debian-1ubuntu2.dsc 1.2 KiB 16e07800085d7cfeca5e47e5fccf69ee0588637d878f40b42dfbb0d6ebb8ac8b

View changes file

Binary packages built by this source

amsn: No summary available for amsn in ubuntu jaunty.

No description available for amsn in ubuntu jaunty.

amsn-data: No summary available for amsn-data in ubuntu jaunty.

No description available for amsn-data in ubuntu jaunty.