ant1.7 1.7.1-7 source package in Ubuntu

Changelog

ant1.7 (1.7.1-7) unstable; urgency=medium

  [ Niels Thykier ]
  * Team upload.
  * Replaced B-D on default-jdk-builddep with default-jdk and
    gcj-native-helper.
  * Bumped Standards-Versions to 3.9.0 - no changes required.

  [ Matthias Klose ]
  * Fix ant to correctly build JAX-WS (upstream #43114).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:24:23 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-10-15
Uploaded to:
Natty
Original maintainer:
Debian Java Maintainers
Architectures:
any
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ant1.7_1.7.1.orig.tar.gz 2.9 MiB 5fc00453c9f8851d882ecd2decde596410af55fee5ac9f44c703ce0d40d7f785
ant1.7_1.7.1-7.diff.gz 32.1 KiB 2cac34ad7123c93119a231e43fd34e5261ec61a1b2e12b5f2a12843812d980b2
ant1.7_1.7.1-7.dsc 1.7 KiB f5f42f87c79b0a0c31db0258bf5451bc6ec245d09ac86c11afcfd35d919930a1

Available diffs

View changes file

Binary packages built by this source

ant1.7: No summary available for ant1.7 in ubuntu oneiric.

No description available for ant1.7 in ubuntu oneiric.

ant1.7-gcj: No summary available for ant1.7-gcj in ubuntu oneiric.

No description available for ant1.7-gcj in ubuntu oneiric.

ant1.7-optional: No summary available for ant1.7-optional in ubuntu natty.

No description available for ant1.7-optional in ubuntu natty.

ant1.7-optional-gcj: No summary available for ant1.7-optional-gcj in ubuntu natty.

No description available for ant1.7-optional-gcj in ubuntu natty.