apertium-pt-gl 0.9.2~r57551-4 source package in Ubuntu

Changelog

apertium-pt-gl (0.9.2~r57551-4) unstable; urgency=medium

  * Added patch to fix FTBFS with apertium >= 3.6 (Closes: #950487)
  * Added debian/gitlab-ci.yml
  * debian/control:
    + Drop compat, switch to debhelper-compat.
    + Add "Rules-Requires-Root:no" field
    + Bump standards version to 4.5.0
  * Added debian/upstream/metadata
  * Added sample test.

 -- Kartik Mistry <email address hidden>  Sat, 14 Mar 2020 12:24:57 +0530

Upload details

Uploaded by:
Debian Science Team
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
apertium-pt-gl_0.9.2~r57551-4.dsc 2.1 KiB 8dccdfcd0ffff701353b5532d398c2715d4c8fd14d945af92fd3a4fe2a54654b
apertium-pt-gl_0.9.2~r57551.orig.tar.bz2 473.1 KiB 3be98fff37098de38e9fffafe6cc37f6a24dd8fb46441a75b8f83f8bb8892076
apertium-pt-gl_0.9.2~r57551-4.debian.tar.xz 3.2 KiB 42d8933f5416d27e2f2b516848ac44b96483833792068b8393542e426e790289

Available diffs

No changes file available.

Binary packages built by this source

apertium-pt-gl: No summary available for apertium-pt-gl in ubuntu groovy.

No description available for apertium-pt-gl in ubuntu groovy.