apq 3.0-2 source package in Ubuntu

Changelog

apq (3.0-2) unstable; urgency=low

  * Add missing conflict to libapq3-common (Closes: #570909).

apq (3.0-1) unstable; urgency=low

  * Merging upstream version 3.0.
  * Update to new upstream URL.
  * Bump Standards-Version to 3.8.3.
  * Migrate to GNAT 4.4 (Closes: #555096).
  * Update patches.
  * Use patched upstream makefile for build.
  * Fix documentation generation.
  * Update rules.
  * Adjust installed doc and example files.
  * Update lintian overrides.
  * Make package compliant to latest Debian Ada Policy.
  * Add README.source file.
  * Fix debhelper-but-no-misc-depends lintian warning.
  * Update to Standards-Version 3.8.4 (no changes).
 -- Matthias Klose <email address hidden>   Mon,  22 Mar 2010 19:30:00 +0000

Upload details

Uploaded by:
Matthias Klose on 2010-03-22
Uploaded to:
Lucid
Original maintainer:
Adrian-Ken Rueegsegger
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
apq_3.0.orig.tar.gz 835.5 KiB 4cafa1e07f88f67ae484869b3a7e1bf4182af8c1f9aeccc525b0c7f166783cba
apq_3.0-2.diff.gz 3.8 KiB c42d3b43e2fde93b43a47bf72e0ce4ced917405107c20e128bef303a241431cb
apq_3.0-2.dsc 1.1 KiB ea0838737935a5f2ab41151076fcda0f222a91bf95d0d6e5eb8ee6d76467514c

Available diffs

View changes file

Binary packages built by this source

libapq-dbg: No summary available for libapq-dbg in ubuntu lucid.

No description available for libapq-dbg in ubuntu lucid.

libapq1-dev: No summary available for libapq1-dev in ubuntu precise.

No description available for libapq1-dev in ubuntu precise.

libapq3.0: No summary available for libapq3.0 in ubuntu oneiric.

No description available for libapq3.0 in ubuntu oneiric.