apscheduler 3.4.0-2 source package in Ubuntu

Changelog

apscheduler (3.4.0-2) unstable; urgency=medium

  * Patch to don't check for SCM source version.
  * Fix test with Python 2.7 (closes: #884107).
  * Add python{,3}-trollius to build depends.
  * Update debhelper level to 11 .
  * Update Standards-Version to 4.1.2 .

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Wed, 20 Dec 2017 19:22:46 +0000

Upload details

Uploaded by:
Laszlo Boszormenyi on 2017-12-21
Uploaded to:
Sid
Original maintainer:
Laszlo Boszormenyi
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic proposed on 2017-12-21 universe misc

Builds

Bionic: [MANUALDEPWAIT] amd64

Downloads

File Size SHA-256 Checksum
apscheduler_3.4.0-2.dsc 2.4 KiB 50ecded04c13045f3a9cbdaccf12456eb642dcbf8e345876a45fc55006aadac2
apscheduler_3.4.0.orig.tar.gz 82.7 KiB 1577347232cad6ad678fa476414c463a36b913c43af483ad305ba7229def026f
apscheduler_3.4.0-2.debian.tar.xz 4.1 KiB ee42249f89db04556126ceedfc63a6b061b92100232b93740d19591a00d9893f

Available diffs

No changes file available.

Binary packages built by this source