apt 0.7.9ubuntu5 source package in Ubuntu

Changelog

apt (0.7.9ubuntu5) hardy; urgency=low

  * Merged apt-authentication-reliabilty branch. This means
    that apt will refuse to update and use the old lists if
    the authentication of a repository that used to be
    authenticated fails. See
    https://wiki.ubuntu.com/AptAuthenticationReliability
    for more details.

 -- Michael Vogt <email address hidden>   Wed, 16 Jan 2008 10:36:10 +0100

Upload details

Uploaded by:
Michael Vogt on 2008-01-16
Uploaded to:
Hardy
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
base
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
apt_0.7.9ubuntu5.tar.gz 1.9 MiB d6ea59e068fe68f169f5d1a47ac4c7e8
apt_0.7.9ubuntu5.dsc 1.0 KiB 2dfbd848f55fa5594b5c8c9069fd05ce

View changes file

Binary packages built by this source

apt: No summary available for apt in ubuntu hardy.

No description available for apt in ubuntu hardy.

apt-doc: No summary available for apt-doc in ubuntu hardy.

No description available for apt-doc in ubuntu hardy.

apt-transport-https: No summary available for apt-transport-https in ubuntu hardy.

No description available for apt-transport-https in ubuntu hardy.

apt-utils: No summary available for apt-utils in ubuntu hardy.

No description available for apt-utils in ubuntu hardy.

libapt-pkg-dev: No summary available for libapt-pkg-dev in ubuntu hardy.

No description available for libapt-pkg-dev in ubuntu hardy.

libapt-pkg-doc: No summary available for libapt-pkg-doc in ubuntu hardy.

No description available for libapt-pkg-doc in ubuntu hardy.