apt 0.8.16~exp5ubuntu13 source package in Ubuntu

Changelog

apt (0.8.16~exp5ubuntu13) oneiric; urgency=low

  [ Adam Conrad ]
  * On armel, call update-apt-xapian-index with '-u' to keep the CPU
    and I/O usage low.  We would do this on all arches, but there's a
    regression risk here, but that's better than killing slow systems.

  [ Michael Vogt ]
  * cmdline/apt-key:
    - fix apt-key net-update, thanks to Marc Deslauriers and
      Adam Conrad for the code review (LP: #857472)
 -- Michael Vogt <email address hidden>   Thu, 06 Oct 2011 16:14:41 +0200

Upload details

Uploaded by:
Michael Vogt on 2011-10-06
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
apt_0.8.16~exp5ubuntu13.tar.gz 3.3 MiB f32e3d2348a462bda782c691a0c14688
apt_0.8.16~exp5ubuntu13.dsc 1.5 KiB 8fed2ed95970556bdc4474f7d452a42c

View changes file

Binary packages built by this source

apt: No summary available for apt in ubuntu oneiric.

No description available for apt in ubuntu oneiric.

apt-doc: No summary available for apt-doc in ubuntu oneiric.

No description available for apt-doc in ubuntu oneiric.

apt-transport-https: No summary available for apt-transport-https in ubuntu oneiric.

No description available for apt-transport-https in ubuntu oneiric.

apt-utils: No summary available for apt-utils in ubuntu oneiric.

No description available for apt-utils in ubuntu oneiric.

libapt-inst1.3: No summary available for libapt-inst1.3 in ubuntu oneiric.

No description available for libapt-inst1.3 in ubuntu oneiric.

libapt-pkg-dev: No summary available for libapt-pkg-dev in ubuntu oneiric.

No description available for libapt-pkg-dev in ubuntu oneiric.

libapt-pkg-doc: No summary available for libapt-pkg-doc in ubuntu oneiric.

No description available for libapt-pkg-doc in ubuntu oneiric.

libapt-pkg4.11: No summary available for libapt-pkg4.11 in ubuntu precise.

No description available for libapt-pkg4.11 in ubuntu precise.