Ubuntu

“apturl” 0.4.0ubuntu5 source package in Ubuntu

Changelog

apturl (0.4.0ubuntu5) karmic; urgency=low

  * Borrow encoding wrappers from GDebi to fix encodings in KDE UI (implemented
    via Helpers). These new wrappers utf8, _ and _n are used throughout the
    whole application.
  * Fix minor formatting error in KDE UI's _get_dialog
  * link apturl's manpage to the apturl-gtk and apturl-kde manpages since
    they share the same argument parser anyway
  * Bump standards version to 3.8.3
  * Port package build system to dh 7
    + Build-depend on debhelper 7

 -- Harald Sitter <email address hidden>   Thu, 10 Sep 2009 13:09:27 +0200

Upload details

Uploaded by:
Harald Sitter on 2009-09-10
Uploaded to:
Karmic
Original maintainer:
Michael Vogt
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Karmic: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
apturl_0.4.0ubuntu5.tar.gz 27.3 KiB 3ae9e3c0c989d1a64bc45f03f93e94f9
apturl_0.4.0ubuntu5.dsc 988 bytes 8c1d387f180ceed4417608bd52b6e9e3

Available diffs

Binary packages built by this source

apturl: No summary available for apturl in ubuntu karmic.

No description available for apturl in ubuntu karmic.

apturl-common: No summary available for apturl-common in ubuntu karmic.

No description available for apturl-common in ubuntu karmic.

apturl-kde: No summary available for apturl-kde in ubuntu karmic.

No description available for apturl-kde in ubuntu karmic.