arc-gui-clients 0.4.6-4 source package in Ubuntu

Changelog

arc-gui-clients (0.4.6-4) unstable; urgency=medium

  * Add missing sources to debian/missing-sources (Closes: #849829)
  * Rebuild with gcc 7 - no changes required (Closes: #853318)
  * Remove workaround for too new libsigc++/glibmm (no longer needed)
  * Change Maintainer e-mail (fysast → physics)

 -- Mattias Ellert <email address hidden>  Wed, 27 Sep 2017 14:49:58 +0200

Upload details

Uploaded by:
Mattias Ellert on 2017-09-28
Uploaded to:
Sid
Original maintainer:
Mattias Ellert
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
arc-gui-clients_0.4.6-4.dsc 1.9 KiB 06c57e85de7dee3b3dd7976d70be532b86ae9195c6d6ab202c7416274d7ef32a
arc-gui-clients_0.4.6.orig.tar.gz 18.4 MiB b5322911f863a227de8e45de88ef149cf9f0f20ded2f612fa6a06ad7b318160e
arc-gui-clients_0.4.6-4.debian.tar.xz 48.9 KiB 8b600a6d404abe1b2ea49bae40b6708cf342dc5b6930e464b4e12db752e9043d

No changes file available.

Binary packages built by this source