arj 3.10.22-7 source package in Ubuntu

Changelog

arj (3.10.22-7) unstable; urgency=low

  * Switch to debhelper compatibility level 7.
  * Use dh_prep instead of “dh_clean -k”.
  * Use $(filter ...) instead of $(findstring ...) to extract space separated
    options from DEB_BUILD_OPTIONS in debian/rules.
  * Now using Standards-Version 3.8.3 (no changes needed).
  * Detect and conditionally use system strnlen function. This fixes build
    failures when the system has eglibc 2.10. (Closes: #546475)
  * Add misc:Depends substvar to arj Depends.
  * Update config.guess and config.sub before running configure and remove
    them on clean to avoid shipping them on the diff.
  * Build-Depend on autotools-dev to guarantee up to date config.guess and
    config.sub files.

 -- StefanPotyra <email address hidden>   Thu,  17 Sep 2009 16:32:19 +0100

Upload details

Uploaded by:
StefanPotyra on 2009-09-17
Uploaded to:
Karmic
Original maintainer:
Guillem Jover
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
arj_3.10.22.orig.tar.gz 421.4 KiB 589e4c9bccc8669e7b6d8d6fcd64e01f6a2c21fe10aad56a83304ecc3b96a7db
arj_3.10.22-7.diff.gz 9.5 KiB ac48ae92510d19633360d66873376ca1192f18daab9c7cff7c91254b77794086
arj_3.10.22-7.dsc 1.1 KiB 2adb708497ad02ad1253ac7442cc3dbecfca8299f6d8d5f8566faeee8e523c18

Available diffs

View changes file

Binary packages built by this source

arj: No summary available for arj in ubuntu karmic.

No description available for arj in ubuntu karmic.