arkose 1.3.3-0ubuntu1 source package in Ubuntu

Changelog

arkose (1.3.3-0ubuntu1) oneiric; urgency=low

  * New upstream bugfix and translation update release.
    - Make the GUIs load the translations properly
    - Fix Makefile to no longer require --no-as-needed
    - Update translations template
    - Update translations (ca, en_AU, en_GB, es, fr, it, ms, nl, pt_BR, uk)
 -- Stephane Graber <email address hidden>   Thu, 15 Sep 2011 14:52:09 -0400

Upload details

Uploaded by:
St├ęphane Graber on 2011-09-15
Uploaded to:
Oneiric
Original maintainer:
Ubuntu MOTU Developers
Component:
universe
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
arkose_1.3.3.orig.tar.gz 43.5 KiB 1e1d1cf441f2e4ac3940f15b5cf37390
arkose_1.3.3-0ubuntu1.debian.tar.gz 3.8 KiB 0b905ae9686ca4fe1a2ba230d3e3e051
arkose_1.3.3-0ubuntu1.dsc 1.7 KiB 591e1ae4976e62fc882c9ae818bfcd76

Available diffs

View changes file

Binary packages built by this source

arkose: No summary available for arkose in ubuntu oneiric.

No description available for arkose in ubuntu oneiric.

arkose-gui: No summary available for arkose-gui in ubuntu oneiric.

No description available for arkose-gui in ubuntu oneiric.

arkose-nautilus: No summary available for arkose-nautilus in ubuntu oneiric.

No description available for arkose-nautilus in ubuntu oneiric.