Change log for asedriveiiie package in Ubuntu

115 of 15 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-05
Deleted in cosmic-proposed (Reason: moved to release)
asedriveiiie (3.7-7) unstable; urgency=medium

  * d/control: Set Vcs-* to salsa.debian.org

 -- Ludovic Rousseau <email address hidden>  Sat, 24 Mar 2018 23:18:09 +0100

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-12-16
Deleted in bionic-proposed (Reason: moved to release)
asedriveiiie (3.7-6) unstable; urgency=medium

  * Initial upstream branch.
  * New upstream version 3.7
  * Migrate the Debian packging from SVN to GIT
  * Upgrade debhelper from 7 to 10
  * Enable hardening=+all
  * Standards-Version: 3.9.5 -> 3.9.8. No change needed.

 -- Ludovic Rousseau <email address hidden>  Fri, 15 Dec 2017 15:18:19 +0100

Available diffs

Superseded in bionic-release on 2017-12-16
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-02-02
Deleted in trusty-proposed (Reason: moved to release)
asedriveiiie (3.7-5) unstable; urgency=medium


  * Fix "[INTL:it] Italian translation of debconf messages" add
    provided debian/po/it.po file (Closes: #737215)

 -- Ludovic Rousseau <email address hidden>  Sun, 02 Feb 2014 15:06:34 +0100

Available diffs

Superseded in trusty-release on 2014-02-02
Deleted in trusty-proposed on 2014-02-04 (Reason: moved to release)
asedriveiiie (3.7-4) unstable; urgency=low


  * debian/watch: update upstream URL
  * debian/rules: hardening build
  * debian/control: Standards-Version: 3.9.2 -> 3.9.5. No change needed.

 -- Ludovic Rousseau <email address hidden>  Sat, 18 Jan 2014 12:19:27 +0100

Available diffs

Superseded in trusty-release on 2014-01-19
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
asedriveiiie (3.7-3) unstable; urgency=low


  * Fix "[INTL:nl] Dutch translation of debconf templates" update
    debian/po/nl.po file (Closes: #659706)
  * Fix lintian warning: asedriveiiie source: quilt-patch-missing-description
    06_rules_file_install by adding DEP3 description
  * Fix lintian warning W: asedriveiiie source:
    debian-rules-missing-recommended-target build-arch
  * debian/control: Standards-Version: 3.9.1 -> 3.9.2. No change needed.
  * Fix lintian warning P: libasedrive-serial: maintainer-script-without-set-e
    config

 -- Ludovic Rousseau <email address hidden>  Tue, 14 Feb 2012 21:51:28 +0100

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
asedriveiiie (3.7-2) unstable; urgency=low

  * No need of debian/libasedrive-usb.{postinst,postrm} now that pcscd is
    auto-started. The /etc/init.d/pcscd script does nothing now.
  * debian/libasedrive-serial.{postinst,postrm}:
    - do not call update-reader.conf anymore since this script is no more in
    pcsc-lite >= 1.6.0
    - do not call invoke-rc.d pcscd anymore since it does nothing

Available diffs

Superseded in natty-release on 2011-03-22
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
asedriveiiie (3.5-3) unstable; urgency=low

  * debian/control: Standards-Version: 3.6.3 => 3.8.3
    Use Homepage: field
    add debian/README.source (lintian warning patch-system-but-no-source-readme)
  * Fix "invalid-standards-version 3.6.3" use Standards-Version 3.8.3
    (Closes: #553567)
  * debian/libasedrive-serial.post{inst,rm}: do not use absolute filenames
    command-with-path-in-maintainer-script postinst:65
    /usr/sbin/update-reader.conf
    command-with-path-in-maintainer-script postrm:31
    /usr/sbin/update-reader.conf
  * use debhelper compat level 7 instead of (deprecated) 4
  * debian/rules: use /usr/share/dpatch/dpatch.make
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 17:45:05 +0000

Available diffs

Superseded in lucid-release on 2009-11-17
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
asedriveiiie (3.5-2) unstable; urgency=low

  * debian/watch: add a watch file
  * debian/control: Standards-Version: 3.6.2 -> 3.6.3. no change needed
  * debian/rules: do not ignore errors in clean and install rules
  * run debconf-updatepo
  * debian/patches/04_configure.dpatch: do not link the drivers with
    libpcsclite.so

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 01:52:28 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
asedriveiiie (3.5-1) unstable; urgency=low

  * New upstream release
  * debian/po/es.po: update. Closes: #419206: "asedriveiiie: [INTL:es] Spanish
    po-debconf translation"

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
asedriveiiie (3.2-5) unstable; urgency=low

  * debian/po/ja.po: udate. Closes: #393586: "asedriveiiie: [INTL:ja] Updated
    Japanese po-debconf template translation (ja.po)"

Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
asedriveiiie (3.2-3) unstable; urgency=low

  * debian/libasedrive-serial.templates: use #flag:translate:5 to only
    translate "none"
  * debian/po/*.po: regenerate

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
asedriveiiie (3.1-5) unstable; urgency=low


  * debian/po/cs.po: update. Closes: #345355 "Updated Czech translation of
    asedriveiiie debconf messages"
  * debian/po/de.po: update. Closes: #344889: "updated German debconf
    translation"

 -- Ludovic Rousseau <email address hidden>  Sun,  1 Jan 2006 22:01:24 +0100
Superseded in dapper-release on 2006-01-31
asedriveiiie (3.1-4) unstable; urgency=low


  * debian/po/fr.po: update. Closes: #342697 "French debconf templates
    translation update"

 -- Ludovic Rousseau <email address hidden>  Sat, 10 Dec 2005 14:24:27 +0100
Obsolete in breezy-release on 2008-03-25
asedriveiiie (2.2-1) unstable; urgency=low


  * New upstream release.  Closes: #302343
  * added Czech translation by Miroslav Kure.  Closes: #297597

 -- Michael A. Dickerson <email address hidden>  Wed, 13 Apr 2005 14:49:55 -0700
Obsolete in hoary-release on 2008-03-19
asedriveiiie (1.9-5) unstable; urgency=low


  * added Japanese translation by Hideki Yamane.  Closes: #270764
  * updated German translation by Jens Nachtigall.  Closes: #275724

 -- Michael A. Dickerson <email address hidden>  Sat, 30 Oct 2004 18:48:33 -0700
115 of 15 results