aspell 0.60.7-3 source package in Ubuntu

Changelog

aspell (0.60.7-3) unstable; urgency=medium

  * Upload to sid.
  * Use debhelper-compat Build-Dep. Bump compat level to 12.

 -- Agustin Martin Domingo <email address hidden>  Fri, 06 Sep 2019 11:52:20 +0200

Upload details

Uploaded by:
Agustin Martin Domingo
Uploaded to:
Sid
Original maintainer:
Agustin Martin Domingo
Architectures:
any all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
aspell_0.60.7-3.dsc 2.3 KiB 57f3c9f51e0a8fcae5458f81be83c677258dcd856a1bfae9643d4d6d7f141353
aspell_0.60.7.orig.tar.gz 2.0 MiB 5ca8fc8cb0370cc6c9eb5b64c6d1bc5d57b3750dbf17887726c3407d833b70e4
aspell_0.60.7.orig.tar.gz.asc 181 bytes d0380df20b3a438c4451936a089f70085cb03d3fd78aa67e8fc99f35db870dbf
aspell_0.60.7-3.debian.tar.xz 36.6 KiB 6622b3cdc8edfff558cd2728d0bdf17b04e6e32afcca923de6410a4e11a529b6

Available diffs

No changes file available.

Binary packages built by this source

aspell: GNU Aspell spell-checker

 GNU Aspell is a spell-checker which can be used either as a standalone
 application or embedded in other programs. Its main feature is that it
 does a much better job of suggesting possible spellings than just about
 any other spell-checker available for the English language, including
 Ispell and Microsoft Word. It also has many other technical
 enhancements over Ispell such as using shared memory for dictionaries
 and intelligently handling personal dictionaries when more than one
 Aspell process is open at once.
 .
 Aspell is designed to be a drop-in replacement for Ispell.

aspell-dbgsym: No summary available for aspell-dbgsym in ubuntu eoan.

No description available for aspell-dbgsym in ubuntu eoan.

aspell-doc: No summary available for aspell-doc in ubuntu eoan.

No description available for aspell-doc in ubuntu eoan.

libaspell-dev: No summary available for libaspell-dev in ubuntu eoan.

No description available for libaspell-dev in ubuntu eoan.

libaspell15: No summary available for libaspell15 in ubuntu eoan.

No description available for libaspell15 in ubuntu eoan.

libaspell15-dbgsym: No summary available for libaspell15-dbgsym in ubuntu eoan.

No description available for libaspell15-dbgsym in ubuntu eoan.

libpspell-dev: Development files for applications with pspell support

 This package contains the headers and static libraries for developing
 applications with portable spell-checking interface (pspell) support.
 .
 You need this package ONLY if you plan to build applications that link
 against the pspell static libraries. You do not have to install this
 package if all you want to do is use the Aspell program to spell-check.