Change log for asterisk-espeak package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-21
Deleted in disco-proposed (Reason: moved to release)
asterisk-espeak (5.0~1-3) unstable; urgency=medium

  * Team upload
  * Add autopkgtest to ensure the module can be loaded

 -- Bernhard Schmidt <email address hidden>  Mon, 21 Jan 2019 00:16:24 +0100

Available diffs

Superseded in disco-release on 2019-01-21
Deleted in disco-proposed on 2019-01-22 (Reason: moved to release)
asterisk-espeak (5.0~1-1) unstable; urgency=medium

  [ upstream ]
  * New pre-release.
    + Now complies under asterisk 15
    + Use espeak-ng for speech synthesis

  [ Jonas Smedegaard ]
  * Update watch file:
    + Fix gpb/gbp typo in usage comment.
      Thanks to Cyril Brulebois.
    + Use substitution strings.
    + Mangle upstream release candidates.
  * Refactor to limit use of CDBS:
    + Stop auto-resolve build-dependencies when in CDBS maintainer mode.
  * Set Rules-Requires-Root: no.
  * Declare compliance with Debian Policy 4.2.1.
  * Update Vcs-* fields: Source hosted at Salsa.debian.org now.
  * Tighten lintian overrides regarding License-Reference.

 -- Jonas Smedegaard <email address hidden>  Wed, 17 Oct 2018 18:37:13 +0200

Available diffs

Superseded in disco-release on 2018-11-09
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-02
Deleted in bionic-proposed (Reason: moved to release)
asterisk-espeak (4.0-1) unstable; urgency=medium

  [ upstream ]
  * New release.

  [ Jonas Smedegaard ]
  * Ease git-based maintenance: Add git-buildpackage configuration.
  * Modernize cdbs:
    + Do copyright-check in maintainer script (not during build).
      Stop build-depend on licensecheck.
  * Update copyright info:
    + Use https protocol in file format URL.
    + Extend coverage for myself.
  * Drop obsolete lintian override regarding debhelper 9.
  * Advertise DEP-3 format in patch header.
  * Unfuzz patch.
  * Modernize Vcs-* fields: Use git (not cgit) in path.
  * Declare compliance with Debian Policy 4.1.0.

 -- Jonas Smedegaard <email address hidden>  Mon, 28 Aug 2017 10:53:00 +0200

Available diffs

Superseded in bionic-release on 2017-11-02
Published in artful-release on 2017-08-21
Deleted in artful-proposed (Reason: moved to release)
asterisk-espeak (3.0-3build1) artful; urgency=medium

  * Rebuild against new asterisk 13.17.

 -- Gianfranco Costamagna <email address hidden>  Mon, 21 Aug 2017 13:10:41 +0200

Available diffs

Superseded in artful-release on 2017-08-21
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
asterisk-espeak (3.0-3) unstable; urgency=medium

  * Build-depend on libespeak-ng-libespeak-dev (not libespeak-dev).
  * Modernize CDBS use: Build-depend on licensecheck (not devscripts).

 -- Jonas Smedegaard <email address hidden>  Sat, 17 Dec 2016 19:58:30 +0100

Available diffs

Superseded in zesty-release on 2016-12-18
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
asterisk-espeak (3.0-2) unstable; urgency=medium

  * Fix Vcs-* fields to reflect move to Debian VoIP team.
  * Declare compliance with Debian Policy 3.9.8.
  * Update watch file:
    + Bump file format to version 4.
    + Refine pattern based on documentation.
    + Mangle download filename.
    + Mention gbp in usage comment.
  * Drop CDBS get-orig-source target: Use "gbp import-orig --uscan"
    instead.

 -- Jonas Smedegaard <email address hidden>  Mon, 09 May 2016 13:21:08 +0200

Available diffs

Superseded in yakkety-release on 2016-05-09
Deleted in yakkety-proposed on 2016-05-10 (Reason: moved to release)
asterisk-espeak (3.0-1) unstable; urgency=medium

  [ upstream ]
  * New release.
    + Removed the dependency to libsndfile.
    + Better error checking during espeak initialisation.
    + Better handling of temp files.

  [ Jonas Smedegaard ]
  * Update copyright info:
    + Extend coverage for main upstream author.
    + Extend copyright of packaging to cover current year.
  * Declare compliance with Debian Policy 3.9.7.
  * Modernize Vcs-Git field: Use https URL.
  * Move packaging to Debian VoIP team.
  * Consistently use https protocol for upstream URLs.
  * Stop build-depend on libsndfile1-dev.

 -- Jonas Smedegaard <email address hidden>  Sat, 19 Mar 2016 17:07:40 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-24
Deleted in xenial-proposed (Reason: moved to release)
asterisk-espeak (2.2-2) unstable; urgency=medium

  * Update copyright info:
    + Use License-Grant and License-Reference fields.
    Thanks to Ben Finney.
  * Bump debhelper compatibility level to 9.
  * Add lintian override regarding license in License-Reference field.
    See bug#786450.
  * Add lintian override regarding debhelper 9.
  * Simplfy abi resolving using awk.
  * Fix typo in 2.1+20141017-1 changelog entry.

 -- Jonas Smedegaard <email address hidden>  Tue, 06 Oct 2015 21:55:31 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
asterisk-espeak (2.2-1) unstable; urgency=medium

  [ upstream ]
  * New release.

  [ Jonas Smedegaard ]
  * Update copyright file:
    + Extend coverage for upstream author.

 -- Jonas Smedegaard <email address hidden>  Sun, 17 May 2015 21:27:11 +0200

Available diffs

Superseded in wily-release on 2015-05-17
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
asterisk-espeak (2.1-1) unstable; urgency=low


  * New upstream release.

  * Update upstream URLs.
  * Update package releations:
    + Build-depend on libsamplerate-dev (not libresample1-dev),
      reflecting upstream change.
    + Relax to (build-)depend unversioned on asterisk: no longer tied to
      1.6 branch.
    + Relax to build-depend unversioned on debhelper: required version
      satisified even in oldstable.
    + Build-depend on dh-buildinfo.
    + Newline-delimit package relations.
    + Update CDBS suppression of optional build-dependencies.
  * Bump standards-version to 3.9.3.
  * Use anonscm.debian.org for Vcs-Browser field.
  * Bump debhelper compat level to 7.
  * Extend my copyright for Debian packaging.
  * Update copyright file:
    + Extend copyright years.
    + Rewrite using format 1.0.

 -- Jonas Smedegaard <email address hidden>  Fri, 06 Apr 2012 13:43:43 +0200
Deleted in oneiric-release on 2013-06-04 (Reason: FTFBS in oneiric, see LP: #831123, Debian #629761, remove...)
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
asterisk-espeak (0.1-1) unstable; urgency=low

  * Initial release. Closes: bug#574378.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  01 Jun 2010 18:38:41 +0100
111 of 11 results