Ubuntu

Change log for “at-spi” package in Ubuntu

175 of 97 results
Deleted in quantal-release (Reason: not maintained upstream any more, superseded with at-spi2...)
Published in precise-release on 2012-02-04
Superseded in precise-release on 2012-02-04
at-spi (1.32.0-1ubuntu1) precise; urgency=low

  * Merge with Debian; remaining changes:
    - debian/patches/02_lp279170_do_not_start_with_no_DISPLAY.patch: Patch
      against the registry daemon to only start if DISPLAY is set, patch sent
      upstream, thanks to Alexander Sack for the patch.
    - 03_Add-a-gsettings-key-to-specify-the-location-of-libat.patch:
      Patch from upstream to provide a way to set the location of the
      atk-bridge module, thanks to Alejandro Piñeiro for the patch.
    - Tweak the above patch to set the default location to gtk-2.0.
    - debian/control: Add dh-autoreconf to build dependencies for the above patch.
    - debian/at-spi.install: Ship the gsettings schema file.
    - debian/rules: Build with relocate disabled.
    - debian/patches/01_lp278095_no_environ_access_shutdown.patch: don't
      access environ in atexit hook to workaround environ corruption.
    - debian/python-pyatspi.install:
      - use the upstream autostart directory and not a debian specific one
    - debian/python-pyatspi.postinst:updated the transition version.

Superseded in precise-release on 2011-12-14
at-spi (1.32.0-0ubuntu4) precise; urgency=low

  * Fix FTBFS with -Werror=format-security.
 -- Matthias Klose <email address hidden>   Thu, 01 Dec 2011 16:47:18 +0100
Superseded in precise-release on 2011-12-01
Published in oneiric-release on 2011-07-06
at-spi (1.32.0-0ubuntu3) oneiric; urgency=low

  * Switch to dh_python2.  (LP: #788514)
 -- Barry Warsaw <email address hidden>   Tue, 05 Jul 2011 19:42:18 -0400
Superseded in oneiric-release on 2011-07-06
Obsolete in natty-release on 2013-06-04
at-spi (1.32.0-0ubuntu2) natty; urgency=low

  * 03_Add-a-gsettings-key-to-specify-the-location-of-libat.patch:
    Patch from upstream to provide a way to set the location of the
    atk-bridge module, thanks to Alejandro Piñeiro for the patch
  * Tweak the above patch to set the default location to gtk-2.0
  * debian/control: Add dh-autoreconf to build dependencies for the above patch
  * Create series file for patches, it wasn't created at time of switch over
    to format 3.0, so patches in package were not being applied
  * debian/at-spi.install: Ship the gsettings schema file
 -- Luke Yelavich <email address hidden>   Fri, 21 Jan 2011 10:19:01 +1100
Superseded in natty-release on 2011-01-21
at-spi (1.32.0-0ubuntu1) natty; urgency=low

  * New upstream release
  * debian/control:
    - Use standards version 3.9.1
  * debian/rules:
    - Drop simple-patchsys.mk, not required in source version 3.0
  * debian/source:
    - Use source version 3.0
 -- Robert Ancell <email address hidden>   Thu, 25 Nov 2010 17:05:20 +1100
Superseded in natty-release on 2010-11-25
Obsolete in maverick-release on 2013-03-05
at-spi (1.31.91-0ubuntu1) maverick; urgency=low

  * New upstream release
 -- Luke Yelavich <email address hidden>   Fri, 03 Sep 2010 12:00:15 +1000
Superseded in maverick-release on 2010-09-03
at-spi (1.31.1-0ubuntu2) maverick; urgency=low

  * debian/patches/02_lp279170_do_not_start_with_no_DISPLAY.patch: Patch
    against the registry daemon to only start if DISPLAY is set, patch sent
    upstream, thanks to Alexander Sack for the patch (LP: #279170)
 -- Luke Yelavich <email address hidden>   Fri, 13 Aug 2010 08:25:40 +1000
Published in lucid-updates on 2010-07-14
Deleted in lucid-proposed (Reason: moved to -updates)
at-spi (1.30.1-0ubuntu1) lucid-proposed; urgency=low

  * New upstream release (LP: #600906)
    -  Fixes GNOME bugzilla #538680, collection.getMatchesTo() seems to ignore
       the count.
    - Updated translations:
 -- Luke Yelavich <email address hidden>   Fri, 02 Jul 2010 15:50:32 +1000

Available diffs

Superseded in maverick-release on 2010-08-13
at-spi (1.31.1-0ubuntu1) maverick; urgency=low

  * New upstream release
  * debian/rules: Build with relocate disabled
 -- Luke Yelavich <email address hidden>   Tue, 15 Jun 2010 15:26:15 +1000
Superseded in maverick-release on 2010-06-15
at-spi (1.30.1-2ubuntu1) maverick; urgency=low

  * Resync on Debian
  * debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
     access environ in atexit hook to workaround environ corruption
  * debian/python-pyatspi.install:
    - use the upstream autostart directory and not a debian specific one
  * debian/python-pyatspi.postinst:
    - updated the transition version

Available diffs

Superseded in maverick-release on 2010-05-20
Published in lucid-release on 2010-04-16
at-spi (1.30.0-0ubuntu2) lucid; urgency=low

  * debian/control.in: depends on libgail-common since the schemas lists
    it as a required component to load (lp: #551860)
 -- Sebastien Bacher <email address hidden>   Fri, 16 Apr 2010 16:43:23 +0200
Superseded in lucid-release on 2010-04-16
at-spi (1.30.0-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Luke Yelavich <email address hidden>   Tue, 30 Mar 2010 11:19:33 +1100
Superseded in lucid-release on 2010-03-30
at-spi (1.29.92-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Luke Yelavich <email address hidden>   Tue, 09 Mar 2010 08:57:23 +1100
Superseded in lucid-release on 2010-03-08
at-spi (1.29.90-0ubuntu2) lucid; urgency=low

  * rebuild against latest python-central after regression (LP: #507842)
 -- Michael Vogt <email address hidden>   Wed, 10 Feb 2010 13:56:24 +0100
Superseded in lucid-release on 2010-02-10
at-spi (1.29.90-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/at-spi.gconf-defaults: Dropped as GNOME 2.28 at-spi behavior has
    been restored
  * debian/rules: Remove --disable-relocate configure argument, as behavior
    of at-spi as per 2.28 GNOME version has been restored
  * debian/control: Remove libxevie-dev as a build dependency.
 -- Luke Yelavich <email address hidden>   Wed, 10 Feb 2010 11:31:28 +1100
Superseded in lucid-release on 2010-02-10
at-spi (1.29.6-0ubuntu1) lucid; urgency=low

  * New upstream release
 -- Luke Yelavich <email address hidden>   Wed, 27 Jan 2010 10:53:42 +1100
Superseded in lucid-release on 2010-01-27
at-spi (1.29.5-0ubuntu4) lucid; urgency=low

  * Re-set /desktop/gnome/interface/at-spi-corba to true, as it seems at-spi
    needs this to be set to run, even if it has been built for CORBA use
    only. (LP: #491327)
 -- Luke Yelavich <email address hidden>   Fri, 22 Jan 2010 09:41:05 +1100

Available diffs

Superseded in lucid-release on 2010-01-22
at-spi (1.29.5-0ubuntu3) lucid; urgency=low

  * rebuild against fixed python-central (LP: #507842)
 -- Michael Vogt <email address hidden>   Fri, 15 Jan 2010 14:07:52 +0100

Available diffs

Superseded in lucid-release on 2010-01-15
at-spi (1.29.5-0ubuntu2) lucid; urgency=low

  * debian/control:
    - Support python >= 2.5 only. (LP: #506357)
    - Remove python-all-dev as a build dependency.
    - Force python-pyatspi to support 2.5, 2.6 for now, since pycentral
      is setting Python-Version to all for some reason.
 -- Luke Yelavich <email address hidden>   Wed, 13 Jan 2010 16:33:51 +1100

Available diffs

Superseded in lucid-release on 2010-01-13
at-spi (1.29.5-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/patches/02_python_path.patch: Removed, solved differently upstream
  * debian/control: Add libgconf2-dev as a build dependency
 -- Luke Yelavich <email address hidden>   Tue, 12 Jan 2010 10:03:32 +1100
Superseded in lucid-release on 2010-01-12
at-spi (1.29.3-0ubuntu3) lucid; urgency=low

  * Remove gconf defaults setting, and build at-spi with --disable-relocate.
    This prevents at-spi2/at-spi over dbus from being installed alongside
    at-spi via corba. If users wish to be able to switch between corba and
    dbus, packages of at-spi and at-spi2 can be put into a PPA with this
    behavior reversed, given enough user demand.
 -- Luke Yelavich <email address hidden>   Fri, 18 Dec 2009 12:43:14 +1100

Available diffs

Superseded in lucid-release on 2009-12-21
at-spi (1.29.3-0ubuntu2) lucid; urgency=low

  * Set /desktop/gnome/interface/at-spi-corba to true, which will really allow
    the pyatspi module to be imported. Really fixes LP: #491327
 -- Luke Yelavich <email address hidden>   Wed, 16 Dec 2009 12:14:27 +1100

Available diffs

Superseded in lucid-release on 2009-12-16
at-spi (1.29.3-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/patches/02_python_path.patch: Patch the hard-coded python module
    path to refer to dist-packages for python 2.6. (LP: #491327)
 -- Luke Yelavich <email address hidden>   Tue, 15 Dec 2009 09:29:16 +1100
Superseded in lucid-release on 2009-12-14
at-spi (1.29.2-0ubuntu1) lucid; urgency=low

  * New upstream release
  * debian/watch: Adjust for 1.29 series
  * debian/at-spi.install: Adjust location of at-spi GTK module
 -- Luke Yelavich <email address hidden>   Mon, 16 Nov 2009 11:52:31 -0600

Available diffs

Superseded in lucid-release on 2009-11-16
at-spi (1.28.1-1ubuntu1) lucid; urgency=low

  * Merge from debian testing, remaining changes:
   - debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
     access environ in atexit hook to workaround environ corruption
   - debian/control: Remove all references to libgail, as gail is now
     in gtk2
   - build depend on intltool (>= 0.40.0)
   - Ship at-spi-registryd.desktop file in /etc/xdg/autostart

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
at-spi (1.28.1-0ubuntu1) karmic; urgency=low

  * New upstream release
    - Bugfixes: #578334. Fixed the crash problem. (LP: #432252)
    - Translation update.

 -- Luke Yelavich <email address hidden>   Mon, 19 Oct 2009 16:15:43 +1100

Available diffs

Superseded in karmic-release on 2009-10-19
at-spi (1.28.0-0ubuntu2) karmic; urgency=low

  * debian/at-spi.install: Also ship at-spi-registryd.desktop in
    /usr/share/gdm/autostart/LoginWindow, so at-spi-registryd can be run for
    gdm if accessibility is requested. (LP: #439800)

 -- Luke Yelavich <email address hidden>   Tue, 06 Oct 2009 13:18:34 +1100
Superseded in karmic-release on 2009-10-06
at-spi (1.28.0-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Luke Yelavich <email address hidden>   Wed, 23 Sep 2009 08:38:27 +1000

Available diffs

Superseded in karmic-release on 2009-09-22
at-spi (1.27.92-0ubuntu2) karmic; urgency=low

  * debian/at-spi.install: Add /etc/xdg/autostart/at-spi.desktop, now that
    the gnome-session wrapper has gone away.

 -- Luke Yelavich <email address hidden>   Sat, 12 Sep 2009 10:36:12 +1000
Superseded in karmic-release on 2009-09-12
at-spi (1.27.92-0ubuntu1) karmic; urgency=low

  * New upstream release
  * debian/control: Add libdbus-glib-1-dev build dependency

 -- Luke Yelavich <email address hidden>   Mon, 07 Sep 2009 17:36:11 +1000
Superseded in karmic-release on 2009-09-07
at-spi (1.27.91-0ubuntu1) karmic; urgency=low

  * New upstream release

 -- Luke Yelavich <email address hidden>   Tue, 25 Aug 2009 08:13:56 +1000

Available diffs

Superseded in karmic-release on 2009-08-24
at-spi (1.26.0-1ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes:
   - debian/patches/01_lp278095_no_environ_access_shutdown.patch: we don't
     access environ in atexit hook to workaround environ corruption
   - debian/control: Remove all references to libgail, as gail is now
     in gtk2
   - debian/at-spi.install: Install gconf schema file
   - build depend on intltool (>= 0.40.0)

Superseded in karmic-release on 2009-05-05
Obsolete in jaunty-release on 2013-02-28
at-spi (1.26.0-0ubuntu2) jaunty; urgency=low

  * 01_lp278095_no_environ_access_shutdown.patch: Re-add a patch introduced
    in 1.25.1-0ubuntu2 that got clobbered by a later upload. (LP: #278095)

 -- Luke Yelavich <email address hidden>   Wed, 18 Mar 2009 09:30:04 +1100

Available diffs

Superseded in jaunty-release on 2009-03-17
at-spi (1.26.0-0ubuntu1) jaunty; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Tue, 17 Mar 2009 09:02:17 +1100

Available diffs

Superseded in jaunty-release on 2009-03-16
at-spi (1.25.92-0ubuntu1) jaunty; urgency=low

  * New upstream release

 -- Luke Yelavich <email address hidden>   Tue, 03 Mar 2009 09:07:07 +1100

Available diffs

Superseded in jaunty-release on 2009-03-03
at-spi (1.25.5-0ubuntu1) jaunty; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Tue, 20 Jan 2009 08:53:41 +1100

Available diffs

Superseded in jaunty-release on 2009-01-19
at-spi (1.25.4-0ubuntu1) jaunty; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Tue, 06 Jan 2009 14:47:35 +1100
Superseded in jaunty-release on 2009-01-06
at-spi (1.25.2-0ubuntu1) jaunty; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Tue, 02 Dec 2008 08:49:32 +1100
Superseded in jaunty-release on 2008-12-01
at-spi (1.25.1-0ubuntu2) jaunty; urgency=low

  * fix LP: #278095 - MASTER crash in getenv() ... spi_atk_bridge_exit_func();
    we don't access environ in atexit hook to workaround environ corruption
    - add debian/patches/05_lp278095_no_environ_access_shutdown.patch

 -- Alexander Sack <email address hidden>   Mon, 17 Nov 2008 06:26:01 +0100

Available diffs

Obsolete in intrepid-updates on 2013-02-20
Deleted in intrepid-proposed on 2013-02-27 (Reason: moved to -updates)
at-spi (1.24.0-0ubuntu3.8.10.1) intrepid-proposed; urgency=low

  * fix LP: #278095 - MASTER crash in getenv() ... spi_atk_bridge_exit_func();
    we don't access environ in atexit hook to workaround environ corruption
    - add debian/patches/05_lp278095_no_environ_access_shutdown.patch

 -- Alexander Sack <email address hidden>   Mon, 17 Nov 2008 05:59:44 +0100
Superseded in jaunty-release on 2008-11-17
at-spi (1.25.1-0ubuntu1) jaunty; urgency=low

  * New upstream release.
  * Dropped patches from svn.

 -- Luke Yelavich <email address hidden>   Fri, 07 Nov 2008 12:06:31 +1100

Available diffs

Superseded in jaunty-release on 2008-11-07
Obsolete in intrepid-release on 2013-02-20
at-spi (1.24.0-0ubuntu3) intrepid; urgency=low

  * 01_from_svn_fix_memory_leaks.patch:
    - Fix two memory leaks, GNOME bugs #527585, and #525519.
  * 02_from_svn_display_warning_message_in_debug_mode.patch
    - tk-bridge/bridge.c: (spi_atk_bridget_get_dec): Print warning message
      only in debug mode, GNOME Bug #547943.
  * 03_fix_third_memory_leak.patch: GNOME bug #552469.
  * 03_from_svn_update_translations.patch:
    - Update various translations.

 -- Luke Yelavich <email address hidden>   Thu, 16 Oct 2008 09:33:14 +1100
Superseded in intrepid-release on 2008-10-15
at-spi (1.24.0-0ubuntu2) intrepid; urgency=low

  * debian/at-spi.install: Install new gconf schema file needed for proper
    setting up of gtk accessibility modules, as discussed in GNOME bugzilla
    #535827. This makes the logout dialogs accessible, as well as ensures
    administrative applications also have the gtk accessibility modules loaded
    at runtime.

 -- Luke Yelavich <email address hidden>   Tue, 30 Sep 2008 10:12:37 +1000
Superseded in intrepid-release on 2008-09-30
at-spi (1.24.0-0ubuntu1) intrepid; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Mon, 22 Sep 2008 23:40:17 +1000

Available diffs

Superseded in intrepid-release on 2008-09-22
at-spi (1.23.92-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #267849)

 -- Pedro Fragoso <email address hidden>   Mon, 08 Sep 2008 18:19:57 +0100
Superseded in intrepid-release on 2008-09-09
at-spi (1.23.91-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #263729)
    - Bugfixes: #548559, #350552, #547875.
    - Translation update
  * debian/control.in:
    - Add B-d on intltool (>= 0.40.0)

 -- Pedro Fragoso <email address hidden>   Mon, 01 Sep 2008 16:58:56 +0100

Available diffs

Superseded in intrepid-release on 2008-09-08
at-spi (1.23.6-0ubuntu1) intrepid; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Mon, 04 Aug 2008 23:02:41 +1000
Superseded in intrepid-release on 2008-08-04
at-spi (1.23.5-0ubuntu1) intrepid; urgency=low

  * New upstream bugfix release
  * debian/control.in:
    - Bump Standards-Version to 3.8.0 (no changes)
  * debian/patches/at-spi-memleak.patch:
    - Removed, merged upstream

 -- Pedro Fragoso <email address hidden>   Mon, 21 Jul 2008 22:12:57 +0100
Superseded in intrepid-release on 2008-07-21
at-spi (1.23.3-0ubuntu3) intrepid; urgency=low

  * debian/patches/at-spi-memleak.patch: Patch taken from SVN, to fix
    a memory leak in impl_getBoundedRanges.

 -- Luke Yelavich <email address hidden>   Wed, 16 Jul 2008 11:10:43 +0100

Available diffs

Superseded in intrepid-release on 2008-07-16
at-spi (1.23.3-0ubuntu2) intrepid; urgency=low

  * debian/control: Remove all references to libgail, as gail is now
    in gtk2.

 -- Luke Yelavich <email address hidden>   Fri, 20 Jun 2008 10:47:01 +1000

Available diffs

Superseded in intrepid-release on 2008-06-20
at-spi (1.23.3-0ubuntu1) intrepid; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Mon, 02 Jun 2008 23:34:43 +1000

Available diffs

Superseded in intrepid-release on 2008-06-02
at-spi (1.22.1-1ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/watch: Adjust for GNOME 2.23.
    - Change maintainer to Ubuntu Accessibility Developers
      <email address hidden>

Superseded in intrepid-release on 2008-05-05
Published in hardy-release on 2008-04-07
at-spi (1.22.1-0ubuntu1) hardy; urgency=low

  * New upstream release

 -- Luke Yelavich <email address hidden>   Mon, 07 Apr 2008 21:55:27 +1000
Superseded in hardy-release on 2008-04-07
at-spi (1.22.0-0ubuntu1) hardy; urgency=low

  * New upstream release (LP: #200651)

 -- Pedro Fragoso <email address hidden>   Mon, 10 Mar 2008 16:48:37 +0000
Superseded in hardy-release on 2008-03-11
at-spi (1.21.92-0ubuntu2) hardy; urgency=low

  * Rebuild with updated python-central.

 -- Matthias Klose <email address hidden>   Sun, 02 Mar 2008 19:58:23 +0000
Superseded in hardy-release on 2008-03-02
at-spi (1.21.92-0ubuntu1) hardy; urgency=low

  * New upstream release
  * debian/watch: Update for GNOME 2.21
  * Change maintainer to Ubuntu Accessibility Developers
    <email address hidden>

 -- Luke Yelavich <email address hidden>   Mon, 25 Feb 2008 22:09:26 +1100
Superseded in hardy-release on 2008-02-25
at-spi (1.21.5-1) experimental; urgency=low

  [ Loic Minier ]
  * New patch, 60_fix-server-i18n, marks descriptions in the bonobo server
    description as translatable; closes: #453289.

  [ Mario Lang ]
  * New upstream release.
  * debian/patches/60_fix-server-i18n.patch: Remove again, applied
    upstream.
  * Upgrade Standards-Version from 3.7.2 to 3.7.3 (no changes).

Superseded in hardy-release on 2008-02-13
at-spi (1.21.3-0ubuntu1) hardy; urgency=low

  * New upstream release

 -- Luke Yelavich <email address hidden>   Tue, 04 Dec 2007 12:21:15 +1100
Superseded in hardy-release on 2007-12-05
at-spi (1.21.1-0ubuntu1) hardy; urgency=low

  * Merge from debian unstable (LP: #172250), remaining changes:
    - debian/patches/fix_server.patch.
    - debian/control.in:
      + set Maintainer: Ubuntu Accessibility Developers
        <email address hidden>
  * New upstream release.
  * debian/watch: Adjust so we can track Gnome 2.21 versions of at-spi.

 -- Luke Yelavich <email address hidden>   Wed, 28 Nov 2007 20:51:24 +1100
Superseded in hardy-release on 2007-11-28
Obsolete in gutsy-release on 2011-09-16
at-spi (1.20.0-0ubuntu1) gutsy; urgency=low

  * New upstream release:
    - Bugfixes.

 -- Daniel Holbach <email address hidden>   Mon, 17 Sep 2007 14:49:02 +0200
Superseded in gutsy-release on 2007-09-17
at-spi (1.19.5-0ubuntu1) gutsy; urgency=low

  * New upstream release.

 -- Luke Yelavich <email address hidden>   Tue, 10 Jul 2007 22:14:51 +1000
Superseded in gutsy-release on 2007-07-16
at-spi (1.19.3-0ubuntu2) gutsy; urgency=low

  * debian/control.in:
    - python-pyatspi is Arch: all.
    - remove python-all-dbg Build-Depends.

 -- Daniel Holbach <email address hidden>   Wed, 13 Jun 2007 18:22:17 +0200
Superseded in gutsy-release on 2007-06-13
at-spi (1.19.3-0ubuntu1) gutsy; urgency=low

  * New upstream release
  * Added pyatspi into at-spi. pyatspi is an unified python binding.
  * Bugfixes: #439057, #439436.
  * [Daniel Holbach]
    - debian/control.in:
      - add python-pyrex, python-central (>= 0.5), python-all-dev,
        python-all-dbg to Build-Depends.
      - add python-pyatspi Package.
    - debian/rules: use python-central.
    - debian/pycompat: 2.
    - debian/python-pyatspi.install: debian/tmp/usr/lib/python*.

 -- Fernando Ribeiro <email address hidden>   Fri, 08 Jun 2007 15:36:11 -0300
Superseded in gutsy-release on 2007-06-12
at-spi (1.19.1-0ubuntu2) gutsy; urgency=low

  * debian/control.in:
    - fixed Maintainer field. Thanks Colin Watson for noticing.

 -- Daniel Holbach <email address hidden>   Mon, 30 Apr 2007 14:26:04 +0200
Superseded in gutsy-release on 2007-04-30
at-spi (1.19.1-0ubuntu1) gutsy; urgency=low

  * Resynchronized with Debian, remaining Ubuntu changes:
    - debian/patches/fix_server.patch.
  * New upstream release:
    - numerous bug fixes.
  * debian/control.in:
    - set Maintainer: Ubuntu Accessibility Developers
      <email address hidden>

 -- Daniel Holbach <email address hidden>   Thu, 26 Apr 2007 10:32:56 +0200
Superseded in gutsy-release on 2007-04-28
Obsolete in feisty-release on 2009-08-20
at-spi (1.18.1-0ubuntu1) feisty; urgency=low

  * New usptream release.

 -- Daniel Holbach <email address hidden>   Tue, 10 Apr 2007 10:23:44 +0200
Superseded in feisty-release on 2007-04-10
at-spi (1.18.0-0ubuntu1) feisty; urgency=low

  * New upstream release:
    - Release 1.18.0 for GNOME 2.18.0.

 -- Daniel Holbach <email address hidden>   Mon, 12 Mar 2007 15:06:23 +0100
Superseded in feisty-release on 2007-03-12
at-spi (1.17.2-0ubuntu1) feisty; urgency=low

  * New upstream release.

 -- Daniel Holbach <email address hidden>   Wed, 28 Feb 2007 10:21:25 +0100
Superseded in feisty-release on 2007-02-28
at-spi (1.17.1-0ubuntu1) feisty; urgency=low

  * New upstream release.
  * debian/control.in:
    - changed Maintainer field.

 -- Daniel Holbach <email address hidden>   Mon, 26 Feb 2007 13:22:06 +0100
Superseded in feisty-release on 2007-02-26
at-spi (1.17.0-0ubuntu1) feisty; urgency=low

  * New upstream release.

 -- Daniel Holbach <email address hidden>   Mon, 12 Feb 2007 15:47:05 +0100
Superseded in feisty-release on 2007-02-12
at-spi (1.7.16-0ubuntu1) feisty; urgency=low

  * New upstream release.

 -- Daniel Holbach <email address hidden>   Mon, 22 Jan 2007 17:24:29 +0100
Superseded in feisty-release on 2007-01-22
at-spi (1.7.15-0ubuntu1) feisty; urgency=low

  * New upstream release.

 -- Daniel Holbach <email address hidden>   Mon,  8 Jan 2007 15:07:31 +0100
Superseded in feisty-release on 2007-01-08
at-spi (1.7.14-0ubuntu1) feisty; urgency=low

  * New upstream release:
    - We now get te value of display using the env var DISPLAY rather than
      using the gdk_display_get_default to avoid dependancy of gdk. Also,
      once the registry is started, we set the ior of the registry as an
      X property.
    - lots of other bug fixes.
  * debian/patches/10_from_cvs_fix_crash_if_registry_not_found.patch:
    - dropped, included in release.

 -- Daniel Holbach <email address hidden>   Tue, 19 Dec 2006 13:41:59 +0100
Superseded in feisty-release on 2006-12-19
at-spi (1.7.13-0ubuntu2) feisty; urgency=low

  * debian/patches/10_from_cvs_fix_crash_if_registry_not_found.patch:
    - apply patch from http://bugzilla.gnome.org/show_bug.cgi?id=163132
  * Resynchronized with Debian, remaining Ubuntu changes:
    - debian/control.in: newer Build-Depends.
    - debian/patches/70_relibtoolize.patch: dropped, not needed.
    - debian/patches/fix-server-i18n.patch, debian/rules: fix .server file and
      build .pot file.

 -- Daniel Holbach <email address hidden>   Wed, 13 Dec 2006 10:32:22 +0100
Superseded in feisty-release on 2006-12-13
at-spi (1.7.13-0ubuntu1) feisty; urgency=low

  * debian/control.in:
    - bumped gtk and gail requirements.

 -- Daniel Holbach <email address hidden>   Tue, 14 Nov 2006 11:45:19 -0800
175 of 97 results