at-spi 1.29.5-0ubuntu2 source package in Ubuntu

Changelog

at-spi (1.29.5-0ubuntu2) lucid; urgency=low

  * debian/control:
    - Support python >= 2.5 only. (LP: #506357)
    - Remove python-all-dev as a build dependency.
    - Force python-pyatspi to support 2.5, 2.6 for now, since pycentral
      is setting Python-Version to all for some reason.
 -- Luke Yelavich <email address hidden>   Wed, 13 Jan 2010 16:33:51 +1100

Upload details

Uploaded by:
Luke Yelavich on 2010-01-13
Uploaded to:
Lucid
Original maintainer:
Ubuntu Accessibility Developers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
at-spi_1.29.5.orig.tar.gz 1.1 MiB f739078851c59e96007470e9ac1d0315d3189692d72b2eb4ad051ceb11db2489
at-spi_1.29.5-0ubuntu2.diff.gz 12.0 KiB 87ff9749746bce6e4a9842b02e66e597db08dc5dff0890375e8609d067b1fbbb
at-spi_1.29.5-0ubuntu2.dsc 1.8 KiB f5a98b685e06d2d61038c92424b49bcecbd2e9847c9af0a9658577b17276f213

Available diffs

View changes file

Binary packages built by this source

at-spi: No summary available for at-spi in ubuntu lucid.

No description available for at-spi in ubuntu lucid.

at-spi-doc: No summary available for at-spi-doc in ubuntu lucid.

No description available for at-spi-doc in ubuntu lucid.

libatspi-dbg: No summary available for libatspi-dbg in ubuntu lucid.

No description available for libatspi-dbg in ubuntu lucid.

libatspi-dev: No summary available for libatspi-dev in ubuntu lucid.

No description available for libatspi-dev in ubuntu lucid.

libatspi1.0-0: No summary available for libatspi1.0-0 in ubuntu lucid.

No description available for libatspi1.0-0 in ubuntu lucid.

python-pyatspi: No summary available for python-pyatspi in ubuntu lucid.

No description available for python-pyatspi in ubuntu lucid.