at-spi 1.29.5-0ubuntu4 source package in Ubuntu

Changelog

at-spi (1.29.5-0ubuntu4) lucid; urgency=low

  * Re-set /desktop/gnome/interface/at-spi-corba to true, as it seems at-spi
    needs this to be set to run, even if it has been built for CORBA use
    only. (LP: #491327)
 -- Luke Yelavich <email address hidden>   Fri, 22 Jan 2010 09:41:05 +1100

Upload details

Uploaded by:
Luke Yelavich on 2010-01-21
Uploaded to:
Lucid
Original maintainer:
Ubuntu Accessibility Developers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
at-spi_1.29.5.orig.tar.gz 1.1 MiB f739078851c59e96007470e9ac1d0315d3189692d72b2eb4ad051ceb11db2489
at-spi_1.29.5-0ubuntu4.diff.gz 12.2 KiB 7e7fc3af3fb71e9691db216ce0f991fcd28583cfc2e1cc5b1202b139db57d360
at-spi_1.29.5-0ubuntu4.dsc 1.8 KiB b7a11709d1e1ecbcbcec6b37c93fdb465e1727c82f6c1d7450c225932112692f

Available diffs

View changes file

Binary packages built by this source

at-spi: No summary available for at-spi in ubuntu lucid.

No description available for at-spi in ubuntu lucid.

at-spi-doc: No summary available for at-spi-doc in ubuntu lucid.

No description available for at-spi-doc in ubuntu lucid.

libatspi-dbg: No summary available for libatspi-dbg in ubuntu lucid.

No description available for libatspi-dbg in ubuntu lucid.

libatspi-dev: No summary available for libatspi-dev in ubuntu lucid.

No description available for libatspi-dev in ubuntu lucid.

libatspi1.0-0: No summary available for libatspi1.0-0 in ubuntu lucid.

No description available for libatspi1.0-0 in ubuntu lucid.

python-pyatspi: No summary available for python-pyatspi in ubuntu lucid.

No description available for python-pyatspi in ubuntu lucid.