at-spi2-core 2.6.0-0ubuntu1 source package in Ubuntu

Changelog

at-spi2-core (2.6.0-0ubuntu1) quantal; urgency=low

  * New upstream release
    - Fix some annotations.
    - Exit, rather than crash, when unable to open an X display (BGO#660407).
    - Fix various memory leaks (BGO#684033).
 -- Luke Yelavich <email address hidden>   Tue, 25 Sep 2012 09:44:38 +1000

Upload details

Uploaded by:
Luke Yelavich on 2012-09-24
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
at-spi2-core_2.6.0.orig.tar.xz 433.2 KiB 8d7e685c7cda6e2831b31c66ec796dc344c5eb29d8311f69b0a47529194ec559
at-spi2-core_2.6.0-0ubuntu1.debian.tar.gz 4.5 KiB 243b581aad5f1ed166b2335ead3fa08578a6bfd5fcf1b93a978720092f79db9a
at-spi2-core_2.6.0-0ubuntu1.dsc 1.9 KiB 4fce9bbd81bb008005106337d2aa64822cfb3cef9b24a33f44f6e643376332d5

Available diffs

View changes file

Binary packages built by this source

at-spi2-core: Assistive Technology Service Provider Interface (dbus core)

 This package contains the core components of GNOME Accessibility.

at-spi2-core-dbg: No summary available for at-spi2-core-dbg in ubuntu raring.

No description available for at-spi2-core-dbg in ubuntu raring.

at-spi2-doc: No summary available for at-spi2-doc in ubuntu raring.

No description available for at-spi2-doc in ubuntu raring.

gir1.2-atspi-2.0: No summary available for gir1.2-atspi-2.0 in ubuntu raring.

No description available for gir1.2-atspi-2.0 in ubuntu raring.

libatspi2.0-0: No summary available for libatspi2.0-0 in ubuntu raring.

No description available for libatspi2.0-0 in ubuntu raring.

libatspi2.0-0-dbg: Assistive Technology Service Provider Interface - debugging symbols

 This package contains the debugging symbols for the shared library for
 applications that wish to use the at-spi interface.

libatspi2.0-dev: Development files for the assistive technology serice provider

 These are the development files for at-spi2, needed for compilation of
 programs which use it.