Ubuntu

Bugs : atari800 in Ubuntu

There are currently no open bugs.

"atari800" versions published in Ubuntu

Trusty (3.0.0-1ubuntu2): multiverse/otherosfs
Saucy (3.0.0-1): multiverse/otherosfs
Quantal (2.2.1-2): multiverse/otherosfs
Precise (2.2.1-1): multiverse/otherosfs
Lucid (2.1.0-2): multiverse/otherosfs