atftp 0.7.git20120829-2.1 source package in Ubuntu

Changelog

atftp (0.7.git20120829-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Fix "ftbfs with GCC-5": apply patch from Martin Michlmayr to debian/rules:
    use GNU89 inline style, and adjust buildflags handling.
    (Closes: #777783)

 -- gregor herrmann <email address hidden>  Sat, 18 Jul 2015 17:09:34 +0200

Upload details

Uploaded by:
Ludovic Drolez on 2015-07-23
Uploaded to:
Sid
Original maintainer:
Ludovic Drolez
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe net

Downloads

File Size SHA-256 Checksum
atftp_0.7.git20120829-2.1.dsc 1.9 KiB f62f0a61e8c7b0ff1b191082acd1f9811aa9ad95cac114dd73c3d2700282311d
atftp_0.7.git20120829.orig.tar.gz 88.8 KiB d93a302ead76a0629feb061768df4393f9da02e3ffbf25eb10d281082ecf02d0
atftp_0.7.git20120829-2.1.diff.gz 35.6 KiB 0dfaeb22ba28738b22379d48cf40576ac4814e6bb9ee59a0a881167fe7540ed1

No changes file available.

Binary packages built by this source

atftp: No summary available for atftp in ubuntu wily.

No description available for atftp in ubuntu wily.

atftp-dbgsym: No summary available for atftp-dbgsym in ubuntu yakkety.

No description available for atftp-dbgsym in ubuntu yakkety.

atftpd: No summary available for atftpd in ubuntu yakkety.

No description available for atftpd in ubuntu yakkety.

atftpd-dbgsym: No summary available for atftpd-dbgsym in ubuntu wily.

No description available for atftpd-dbgsym in ubuntu wily.