atk1.0 2.1.92-0ubuntu1 source package in Ubuntu

Changelog

atk1.0 (2.1.92-0ubuntu1) oneiric; urgency=low

  * New upstream release
    - Updated Visual Studio files due AtkWindow addition
    - Bug 649577: atk_add_global_event_listener should only accept ATK events
    - Minor documentation updates
    - Updated German, Basque, Japanese, Serbian, Catalan, Tamil, Punjabi,
      Asturian, Italian, Polish, British English, Brazilian Portuguese,
      Korean, Telugu and Kannada Translation
 -- Luke Yelavich <email address hidden>   Fri, 23 Sep 2011 13:17:11 +1000

Upload details

Uploaded by:
Luke Yelavich on 2011-09-23
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
atk1.0_2.1.92.orig.tar.bz2 726.5 KiB 4c7202033200d29ca754cc14d2a4b851
atk1.0_2.1.92-0ubuntu1.debian.tar.gz 10.3 KiB 7bdaa9a236e4f5ac0b8f2ff89e0180a6
atk1.0_2.1.92-0ubuntu1.dsc 1.9 KiB b7d4753acdedafa61ccd2f4a9e27dc9f

Available diffs

View changes file

Binary packages built by this source

gir1.2-atk-1.0: No summary available for gir1.2-atk-1.0 in ubuntu oneiric.

No description available for gir1.2-atk-1.0 in ubuntu oneiric.

libatk1.0-0: No summary available for libatk1.0-0 in ubuntu oneiric.

No description available for libatk1.0-0 in ubuntu oneiric.

libatk1.0-data: No summary available for libatk1.0-data in ubuntu oneiric.

No description available for libatk1.0-data in ubuntu oneiric.

libatk1.0-dbg: No summary available for libatk1.0-dbg in ubuntu oneiric.

No description available for libatk1.0-dbg in ubuntu oneiric.

libatk1.0-dev: No summary available for libatk1.0-dev in ubuntu oneiric.

No description available for libatk1.0-dev in ubuntu oneiric.

libatk1.0-doc: No summary available for libatk1.0-doc in ubuntu oneiric.

No description available for libatk1.0-doc in ubuntu oneiric.

libatk1.0-udeb: No summary available for libatk1.0-udeb in ubuntu oneiric.

No description available for libatk1.0-udeb in ubuntu oneiric.