audit 1:2.8.2-1ubuntu1 source package in Ubuntu

Changelog

audit (1:2.8.2-1ubuntu1) bionic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/rules: Disable auditd network listener, with --disable-listener,
      to reduce the risk of a remote attack on auditd, which runs as root

audit (1:2.8.2-1) unstable; urgency=medium

  * New bugfix upstream release
    - debian/libaudit1.symbols: Add newly exported symbol
  * debian/control: Bump Standards-Version to 4.1.2 (no further changes)
  * debian/watch: Use https:// instead of http://

audit (1:2.8.1-2) unstable; urgency=medium

  * Make auditd logs readable by the adm group by default (Closes: #759604)

audit (1:2.8.1-1) unstable; urgency=medium

  * New bugfix upstream release
  * debian/control: Move all packages from Priority: extra (which is
    deprecated) to Priority: optional

audit (1:2.8-1) unstable; urgency=low

  * New upstream release
    - debian/libaudit1.symbols, debian/libauparse0.symbols: Add newly exported
      symbols

audit (1:2.7.8-1) unstable; urgency=medium

  * New upstream release
    - debian/libauparse0.symbols: Add newly exported symbol
  * debian/control: Bump Standards-Version to 4.1.1 (no further changes)
  * Bump debhelper compatibility to 10, drop dh-systemd and dh-autoreconf
    build-dep, these are not needed anymore

 -- Steve Langasek <email address hidden>  Wed, 07 Feb 2018 15:59:52 -0800

Upload details

Uploaded by:
Steve Langasek on 2018-02-08
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
linux-any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-02-08 main libs

Downloads

File Size SHA-256 Checksum
audit_2.8.2.orig.tar.gz 1.1 MiB 67b59b2b77afee9ed87afa4d80ffc8e6f3a1f4bbedd5f2871f387c952147bcba
audit_2.8.2-1ubuntu1.debian.tar.xz 20.8 KiB 2bc93230e3bf01eef5e9a5acff8f904af074e6e39003f1db8941118fbd041ec2
audit_2.8.2-1ubuntu1.dsc 2.8 KiB 454c231dc2268ee4862f87d65720354699be9b807a411556a536bc2b4e581a90

View changes file

Binary packages built by this source

audispd-plugins: Plugins for the audit event dispatcher

 The audispd-plugins package provides plugins for the real-time
 interface to the audit system, audispd. These plugins can do things
 like relay events to remote machines or analyze events for suspicious
 behavior.

audispd-plugins-dbgsym: No summary available for audispd-plugins-dbgsym in ubuntu cosmic.

No description available for audispd-plugins-dbgsym in ubuntu cosmic.

auditd: No summary available for auditd in ubuntu cosmic.

No description available for auditd in ubuntu cosmic.

auditd-dbgsym: debug symbols for auditd
golang-redhat-audit-dev: No summary available for golang-redhat-audit-dev in ubuntu cosmic.

No description available for golang-redhat-audit-dev in ubuntu cosmic.

libaudit-common: No summary available for libaudit-common in ubuntu cosmic.

No description available for libaudit-common in ubuntu cosmic.

libaudit-dev: Header files and static library for security auditing

 The audit-libs-devel package contains the static libraries and header
 files needed for developing applications that need to use the audit
 framework libraries.

libaudit1: No summary available for libaudit1 in ubuntu cosmic.

No description available for libaudit1 in ubuntu cosmic.

libaudit1-dbgsym: No summary available for libaudit1-dbgsym in ubuntu cosmic.

No description available for libaudit1-dbgsym in ubuntu cosmic.

libauparse-dev: Header files and static library for the libauparse0 library

 The audit-libs parse package contains the dynamic libraries needed for
 applications to use the audit framework. It is used to monitor systems for
 security related events.

libauparse0: Dynamic library for parsing security auditing

 The libauparse package contains the dynamic libraries needed for
 applications to use the audit framework. It is used to monitor systems for
 security related events.
 .
 This package contains the libauparse0 library.

libauparse0-dbgsym: No summary available for libauparse0-dbgsym in ubuntu cosmic.

No description available for libauparse0-dbgsym in ubuntu cosmic.

python-audit: Python bindings for security auditing

 The package contains the Python bindings for libaudit and libauparse, which
 are used to monitor systems for security related events. Python can be used to
 parse and process the security event messages.

python-audit-dbgsym: No summary available for python-audit-dbgsym in ubuntu cosmic.

No description available for python-audit-dbgsym in ubuntu cosmic.

python3-audit: No summary available for python3-audit in ubuntu cosmic.

No description available for python3-audit in ubuntu cosmic.

python3-audit-dbgsym: debug symbols for python3-audit