Ubuntu

“autoconf2.13” 2.13-62 source package in Ubuntu

Changelog

autoconf2.13 (2.13-62) unstable; urgency=low


  * debian/wrapper: Interpret nonoption arguments to "autoreconf" as
    indicating version 2.50 or later, because only later versions of
    "autoreconf" accept nonoption arguments.  Reported by Julian Andres
    Klode <email address hidden>.

 -- Ben Pfaff <email address hidden>  Thu, 01 Mar 2012 21:36:12 -0800

Upload details

Uploaded by:
Ben Pfaff on 2012-03-27
Uploaded to:
Sid
Original maintainer:
Ben Pfaff
Component:
main
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 main devel
Saucy release on 2013-04-25 main devel
Raring release on 2012-10-18 main devel
Quantal release on 2012-04-30 main devel

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
autoconf2.13_2.13-62.dsc 1.7 KiB aebe5bebf7bcd3b9e83ae1a710058517
autoconf2.13_2.13.orig.tar.gz 433.4 KiB 9de56d4a161a723228220b0f425dc711
autoconf2.13_2.13-62.debian.tar.gz 54.8 KiB 9ffb34711ad601778b816ac3aa4930ad

Available diffs

Binary packages built by this source

autoconf2.13: automatic configure script builder (obsolete version)

 Obsolete compatibility package of Autoconf 2.13. For use only with
 packages that cannot easily be updated to use Autoconf 2.50+.
 .
 This package provides compatibility wrappers for autoconf,
 autoheader, and autoreconf that attempt to automatically choose which
 version of Autoconf to use, based on some simple heuristics. For
 information on these heuristics or how to force use of a particular
 Autoconf version, see /usr/share/doc/autoconf2.13/README.Debian.gz.