autodep8 0.24ubuntu1 source package in Ubuntu

Changelog

autodep8 (0.24ubuntu1) groovy; urgency=medium

  * examples.in: Change example dkms package to acpi-call. In Ubuntu kpatch
    doesn't build kpatch-dkms.

 -- Iain Lane <email address hidden>  Fri, 21 Aug 2020 10:15:03 +0100

Upload details

Uploaded by:
Iain Lane
Uploaded to:
Groovy
Original maintainer:
Debian CI team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release main misc
Hirsute release main misc
Groovy release main misc

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
autodep8_0.24ubuntu1.tar.xz 14.8 KiB 7df227fd45988134b4c3078a5692c300a878a563828128fd8728e1e6c7e270b6
autodep8_0.24ubuntu1.dsc 1.8 KiB f531fa201514bb4dd29d164a68b87dc9262d6e17b5ea30caf35dabb01a6bd0fe

View changes file

Binary packages built by this source

autodep8: DEP-8 test control file generator

 autodep8 will detect well-known types of packages and generate
 DEP-8-compliant test control files for them. It can be used by DEP-8
 implementations to support implicit test control files.
 .
 Currently supported packages types:
  - Ruby packages using gem2deb/gem2deb-test-runner
  - Perl packages
  - Python packages
  - NodeJS packages
  - Kernel module packages using DKMS
  - R packages
  - Emacs Lisp ELPA packages
  - Go packages
  - Octave-Forge packages