avahi 0.6.20-2ubuntu3.4 source package in Ubuntu

Changelog

avahi (0.6.20-2ubuntu3.4) gutsy-security; urgency=low

  * SECURITY UPDATE: denial of service via crafted mDNS packet
    - debian/patches/80_CVE-2008-5081.patch: verify port is > 0 in server.c
    - CVE-2008-5081

 -- Jamie Strandboge <email address hidden>   Thu, 18 Dec 2008 09:52:27 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2008-12-18
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
avahi_0.6.20.orig.tar.gz 951.4 KiB 6acdff79afa2631f765f3bbbc3e25a74
avahi_0.6.20-2ubuntu3.4.diff.gz 23.4 KiB fb39a7ece2ed3d975412e18a957ef084
avahi_0.6.20-2ubuntu3.4.dsc 1.7 KiB 5a87c76386adebc93508cbd45319a4b4

View changes file

Binary packages built by this source

avahi-autoipd: No summary available for avahi-autoipd in ubuntu gutsy.

No description available for avahi-autoipd in ubuntu gutsy.

avahi-daemon: No summary available for avahi-daemon in ubuntu gutsy.

No description available for avahi-daemon in ubuntu gutsy.

avahi-discover: No summary available for avahi-discover in ubuntu gutsy.

No description available for avahi-discover in ubuntu gutsy.

avahi-dnsconfd: No summary available for avahi-dnsconfd in ubuntu gutsy.

No description available for avahi-dnsconfd in ubuntu gutsy.

avahi-utils: No summary available for avahi-utils in ubuntu gutsy.

No description available for avahi-utils in ubuntu gutsy.

libavahi-client-dev: No summary available for libavahi-client-dev in ubuntu gutsy.

No description available for libavahi-client-dev in ubuntu gutsy.

libavahi-client3: No summary available for libavahi-client3 in ubuntu gutsy.

No description available for libavahi-client3 in ubuntu gutsy.

libavahi-common-data: No summary available for libavahi-common-data in ubuntu gutsy.

No description available for libavahi-common-data in ubuntu gutsy.

libavahi-common-dev: No summary available for libavahi-common-dev in ubuntu gutsy.

No description available for libavahi-common-dev in ubuntu gutsy.

libavahi-common3: No summary available for libavahi-common3 in ubuntu gutsy.

No description available for libavahi-common3 in ubuntu gutsy.

libavahi-compat-howl-dev: No summary available for libavahi-compat-howl-dev in ubuntu gutsy.

No description available for libavahi-compat-howl-dev in ubuntu gutsy.

libavahi-compat-howl0: No summary available for libavahi-compat-howl0 in ubuntu gutsy.

No description available for libavahi-compat-howl0 in ubuntu gutsy.

libavahi-compat-libdnssd-dev: No summary available for libavahi-compat-libdnssd-dev in ubuntu gutsy.

No description available for libavahi-compat-libdnssd-dev in ubuntu gutsy.

libavahi-compat-libdnssd1: No summary available for libavahi-compat-libdnssd1 in ubuntu gutsy.

No description available for libavahi-compat-libdnssd1 in ubuntu gutsy.

libavahi-core-dev: No summary available for libavahi-core-dev in ubuntu gutsy.

No description available for libavahi-core-dev in ubuntu gutsy.

libavahi-core5: No summary available for libavahi-core5 in ubuntu gutsy.

No description available for libavahi-core5 in ubuntu gutsy.

libavahi-glib-dev: No summary available for libavahi-glib-dev in ubuntu gutsy.

No description available for libavahi-glib-dev in ubuntu gutsy.

libavahi-glib1: No summary available for libavahi-glib1 in ubuntu gutsy.

No description available for libavahi-glib1 in ubuntu gutsy.

libavahi-qt3-1: No summary available for libavahi-qt3-1 in ubuntu gutsy.

No description available for libavahi-qt3-1 in ubuntu gutsy.

libavahi-qt3-dev: No summary available for libavahi-qt3-dev in ubuntu gutsy.

No description available for libavahi-qt3-dev in ubuntu gutsy.

libavahi-qt4-1: No summary available for libavahi-qt4-1 in ubuntu gutsy.

No description available for libavahi-qt4-1 in ubuntu gutsy.

libavahi-qt4-dev: No summary available for libavahi-qt4-dev in ubuntu gutsy.

No description available for libavahi-qt4-dev in ubuntu gutsy.

libavahi-ui-dev: No summary available for libavahi-ui-dev in ubuntu gutsy.

No description available for libavahi-ui-dev in ubuntu gutsy.

libavahi-ui0: No summary available for libavahi-ui0 in ubuntu gutsy.

No description available for libavahi-ui0 in ubuntu gutsy.

python-avahi: No summary available for python-avahi in ubuntu gutsy.

No description available for python-avahi in ubuntu gutsy.