avidemux 1:2.4.3-0.1ubuntu1 source package in Ubuntu

Changelog

avidemux (1:2.4.3-0.1ubuntu1) jaunty; urgency=low

  * merge from debian-multimedia.org
  * remove undocumented ubuntu patch debian/patches/01_QT4.diff. Does not
    seem worth carrying around for us.
  * remaining changes:
    - Build-depend on libpulse-dev.
    - Do not build-depend on libamrnb-dev.
    - Set maintainer fields per specification.
  * do not use ccache
  * depend on newer libx264-dev
  * import new patch from rpmfusion to fix build with newer x264.
    patch created by Dominik Mierzejewski <rpm at greysector.net>
    see http://lists.rpmfusion.org/pipermail/rpmfusion-commits/2008-December/003131.html

avidemux (1:2.4.3-0.1) unstable; urgency=low

  * New patch from upstream author to fix build with 'no FPM selected'
    error.

 -- Reinhard Tartler <email address hidden>   Fri, 16 Jan 2009 08:16:14 +0100

Upload details

Uploaded by:
Reinhard Tartler on 2009-01-16
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
avidemux_2.4.3.orig.tar.gz 6.3 MiB a0c34d314bcb136dd4827e4ff09ef708f95eeeb6c339fe8830ac11b1ea0c161b
avidemux_2.4.3-0.1ubuntu1.diff.gz 9.8 KiB a7194abb049132118a125de4ab6820f90b10aae9819fcc40404d1b29846d2bc2
avidemux_2.4.3-0.1ubuntu1.dsc 1.6 KiB c060cc852e5d29467305710e19ba3c446bbbf576a0ca0ba8d5153f1679afd251

View changes file

Binary packages built by this source

avidemux: No summary available for avidemux in ubuntu jaunty.

No description available for avidemux in ubuntu jaunty.

avidemux-cli: No summary available for avidemux-cli in ubuntu jaunty.

No description available for avidemux-cli in ubuntu jaunty.

avidemux-common: No summary available for avidemux-common in ubuntu jaunty.

No description available for avidemux-common in ubuntu jaunty.

avidemux-qt: No summary available for avidemux-qt in ubuntu jaunty.

No description available for avidemux-qt in ubuntu jaunty.