balder2d 1.0-2 source package in Ubuntu

Changelog

balder2d (1.0-2) unstable; urgency=medium

  * QA upload.
  * Package is orphaned (Bug #831545). Set maintainer to "Debian QA Group".
  * Switch to "3.0 (quilt)" source format.
  * Raise debhelper compat level to 9. Closes: #817370.
  * Add build-arch and build-indep targets to debian/rules. Closes: #821965,

 -- Santiago Vila <email address hidden>  Thu, 28 Jul 2016 14:19:52 +0100

Upload details

Uploaded by:
Debian QA Group on 2016-07-28
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
any all
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe games
Disco release on 2018-10-30 universe games
Cosmic release on 2018-05-01 universe games
Bionic release on 2017-10-24 universe games
Artful release on 2017-04-20 universe games

Downloads

File Size SHA-256 Checksum
balder2d_1.0-2.dsc 1.5 KiB 719d85e2e671e36a9cf6814030c77b1154418bfce87e2976ee9819eb24716902
balder2d_1.0.orig.tar.gz 10.8 MiB 517d1222cd7fd9a630a590fe83c95a28949e6325f90e7311a961aadf433dc9e2
balder2d_1.0-2.debian.tar.xz 4.9 KiB 7970ba709dff9cfc983893964af12616040b6fde559b2fd8cce1072773fdb252

Available diffs

No changes file available.

Binary packages built by this source

balder2d: No summary available for balder2d in ubuntu yakkety.

No description available for balder2d in ubuntu yakkety.

balder2d-data: No summary available for balder2d-data in ubuntu yakkety.

No description available for balder2d-data in ubuntu yakkety.