barman 2.3-2 source package in Ubuntu

Changelog

barman (2.3-2) unstable; urgency=medium

  * Remove postgresql-client alternatives from Recommends field
  * Set debhelper compatibility level to 9
  * Bump Standards Version to 4.1.0.0 (no changes)

 -- Marco Nenciarini <email address hidden>  Thu, 28 Sep 2017 10:49:00 +0200

Upload details

Uploaded by:
Marco Nenciarini on 2017-09-28
Uploaded to:
Sid
Original maintainer:
Marco Nenciarini
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-02 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
barman_2.3-2.dsc 1.8 KiB 948b0db47d7ff1d2ef027f0aea43f625a5587924b53546f6423f4e999cce872a
barman_2.3.orig.tar.gz 249.5 KiB 1a4cae3052c00f8401adc7af806df3d11375358d0cbd9ab1c84b5333808ea6cf
barman_2.3-2.debian.tar.xz 9.4 KiB 6953a0b54b79f3e2269bf5f44890f57e2e7196816fc27e5c5c42d7fd04b004a2

Available diffs

No changes file available.

Binary packages built by this source

barman: No summary available for barman in ubuntu cosmic.

No description available for barman in ubuntu cosmic.