barnowl 1.10-1 source package in Ubuntu

Changelog

barnowl (1.10-1) unstable; urgency=medium

  * New Upstream version
  * Update standards version
    - Check that build is verbose  by default and support turse
  *  Fix building without . in @INC, Closes: #871726
  * Compat level 11
  * This version does not include facebook support.  If that's still
    useful to anyone, please file a bug and I will work on packaging the
    dependencies.

 -- Sam Hartman <email address hidden>  Tue, 16 Oct 2018 14:22:08 -0400

Upload details

Uploaded by:
Sam Hartman on 2018-10-16
Uploaded to:
Sid
Original maintainer:
Sam Hartman
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-09 universe net

Downloads

File Size SHA-256 Checksum
barnowl_1.10-1.dsc 1.7 KiB 4b068c686b02cffd174cfaab0e11f431196ebf314bbbb2bacec0ad99b6df4aac
barnowl_1.10.orig.tar.gz 779.1 KiB 4aa88536506516e1a88a59a8a06407fe155b563e64aeea5637fa332633f7b5e1
barnowl_1.10-1.debian.tar.xz 7.2 KiB 21d45cac8ad21726978f0c775672b7fdd29275e065430dee4fe8a71ee6260e2a

Available diffs

No changes file available.

Binary packages built by this source

barnowl: A curses-based tty Jabber, IRC, AIM and Zephyr client

 A curses-based instant-messaging client supporting the Jabber, IRC, AIM
 and Zephyr protocols. Much of the functionality is written in
 Perl, which is supported as an extension language.
 .
 This is a fork of ktools software's owl Zephyr/AIM client.

barnowl-dbgsym: debug symbols for barnowl