barry 0.15-1ubuntu3 source package in Ubuntu

Changelog

barry (0.15-1ubuntu3) maverick; urgency=low

  * Don't build opensync-plugin-barry-dbg and opensync-plugin-barry-dbg,
    incompatible with the opensync version in maverick.
 -- Matthias Klose <email address hidden>   Mon, 04 Oct 2010 17:17:30 +0200

Upload details

Uploaded by:
Matthias Klose on 2010-10-04
Uploaded to:
Maverick
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
barry_0.15.orig.tar.gz 4.7 MiB de3127484cd27c232342c28b72ac18ffd8e9e488b2464698ec90d1199c79d697
barry_0.15-1ubuntu3.diff.gz 33.8 KiB 7d006e39797d5d3482323186b88d0ce0c1ec83f5ab96ea92955ced18b11bc043
barry_0.15-1ubuntu3.dsc 1.3 KiB b515316436e6db0083852ca32985c2f071c5fc1f2d4ac01f172f6de00ac3ae95

Available diffs

View changes file

Binary packages built by this source

barry-util: No summary available for barry-util in ubuntu maverick.

No description available for barry-util in ubuntu maverick.

barry-util-dbg: No summary available for barry-util-dbg in ubuntu maverick.

No description available for barry-util-dbg in ubuntu maverick.

barrybackup-gui: No summary available for barrybackup-gui in ubuntu maverick.

No description available for barrybackup-gui in ubuntu maverick.

barrybackup-gui-dbg: No summary available for barrybackup-gui-dbg in ubuntu maverick.

No description available for barrybackup-gui-dbg in ubuntu maverick.

libbarry-dev: No summary available for libbarry-dev in ubuntu oneiric.

No description available for libbarry-dev in ubuntu oneiric.

libbarry0: No summary available for libbarry0 in ubuntu natty.

No description available for libbarry0 in ubuntu natty.

libbarry0-dbg: No summary available for libbarry0-dbg in ubuntu maverick.

No description available for libbarry0-dbg in ubuntu maverick.