batik 1.7.ubuntu-8ubuntu1 source package in Ubuntu

Changelog

batik (1.7.ubuntu-8ubuntu1) precise; urgency=low

  * Merge from Debian testing (LP: #946158), remaining changes:
    + fix upstream version since we're stuck with this fake upstream version
      until the next upstream release
      - update debian/rules
  * Drop debian/patches/series diff as Debian now has their own version
    which works fine
  * Mark Vcs-* as XS-Debian-Vcs-*
    - update debian/control

batik (1.7-8) unstable; urgency=low

  * Fix FTBS with recent openjdk (closes: #643508)
  * Bump to newer standards version, no changes required

batik (1.7-7) unstable; urgency=low

  * Re-enable all patches that had mistakenly been disabled by switching to
    source format 3.0 (quilt) (closes: #604871)
  * Already conforms to standards 3.9.1
 -- Micah Gersten <email address hidden>   Sun, 04 Mar 2012 02:36:50 -0600

Upload details

Uploaded by:
Micah Gersten on 2012-03-04
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-03-04 main misc

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
batik_1.7.ubuntu.orig.tar.gz 11.9 MiB ad4b3cc786f067eff03a9e30f7f9d43ddca749b36be267ee4eb437a02f3a0bc0
batik_1.7.ubuntu-8ubuntu1.debian.tar.gz 11.2 KiB d9459700aba63992c6c672bb417db444ba64de637f987d5dabb6725eb4bd273a
batik_1.7.ubuntu-8ubuntu1.dsc 1.7 KiB cd32020b5526af408d0c4939aa782c876f2a24a931db6d2ec2438db0ff84530b

View changes file

Binary packages built by this source

libbatik-java: No summary available for libbatik-java in ubuntu quantal.

No description available for libbatik-java in ubuntu quantal.