beagle-0.1.4-0ubuntu1 doesn't support searching with Korean

Bug #6652 reported by atie on 2006-01-11
8
Affects Status Importance Assigned to Milestone
beagle (Ubuntu)
Medium
Unassigned

Bug Description

First of all, wondering that search function is working for other languages except English.
Second, does it require the search engine's language package?
Third, if there is a language support for Korean, is it possible to package it?

atie (atie-at-matrix) wrote :

Link this http://bugzilla.gnome.org/show_bug.cgi?id=328302 for CJK Testers to keep eyes on.

atie (atie-at-matrix) wrote :

This patch had been committed for this issue yesterday (2006-01-26), please refer the bug link above for detail.
http://bugzilla.gnome.org/attachment.cgi?id=58132&action=view

I wish it included to beagle 0.2.0 Ubuntu package.

atie (atie-at-matrix) wrote :

Beagle 0.2.1 officially fixed this Korean search problem along with other bug fixes as well, please refer them at http://mail.gnome.org/archives/dashboard-hackers/2006-January/msg00122.html

So can this version get in Dapper since I saw mime version issue related to beagle package?

atie (atie-at-matrix) wrote :

Built beagle 0.2.1 with apt-get source, tested searching with Korean. Worked fine.

Changed in beagle:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.