Change log for beagle package in Ubuntu

175 of 78 results
Published in eoan-release on 2019-07-14
Deleted in eoan-proposed (Reason: moved to release)
beagle (5.0-190712+dfsg-1) unstable; urgency=medium

  * New upstream release.

 -- Dylan Aïssi <email address hidden>  Sat, 13 Jul 2019 17:19:35 +0200
Superseded in eoan-release on 2019-07-14
Deleted in eoan-proposed on 2019-07-15 (Reason: moved to release)
beagle (5.0-190703+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Standards-Version: 4.4.0 (no changes needed).

 -- Dylan Aïssi <email address hidden>  Fri, 12 Jul 2019 18:57:22 +0200
Superseded in eoan-release on 2019-07-13
Published in disco-release on 2018-11-09
Deleted in disco-proposed (Reason: moved to release)
beagle (5.0-180928+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Fix watch file.
  * Update my email.

 -- Dylan Aïssi <email address hidden>  Wed, 03 Oct 2018 13:28:59 +0200
Superseded in disco-release on 2018-11-09
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-31
Deleted in bionic-proposed (Reason: moved to release)
beagle (4.1~180127+dfsg-1) unstable; urgency=medium

  [ Steffen Moeller ]
  * debian/upstream/metadata:
    - Added bio.tools registry ref
    - yamllint cleanliness

  [ Dylan Aïssi ]
  * New upstream release.
  * Update d/copyright with new year.
  * Fix OMICtools ref.
  * cme fix dpkg-control.
  * Standards-Version: 4.1.3 (no changes needed).
  * Bump debhelper compat 11.

 -- Dylan Aïssi <email address hidden>  Tue, 30 Jan 2018 23:32:01 +0100
Superseded in bionic-release on 2018-01-31
Published in artful-release on 2017-07-24
Deleted in artful-proposed (Reason: moved to release)
beagle (4.1~170608+dfsg-2) unstable; urgency=medium

  * Add OMICtools and RRID refs.
  * Really fix watch file.
  * Standards-Version: 4.0.0 (no changes needed).
  * Remove Testsuite field from d/control, now automatically add.

 -- Dylan Aïssi <email address hidden>  Sun, 23 Jul 2017 23:46:07 +0200
Superseded in artful-release on 2017-07-24
Deleted in artful-proposed on 2017-07-25 (Reason: moved to release)
beagle (4.1~170608+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Fix watch file.
  * Upload to unstable, Stretch freeze is over.

 -- Dylan Aïssi <email address hidden>  Fri, 23 Jun 2017 21:43:26 +0200
Superseded in artful-release on 2017-06-25
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
beagle (4.1~160727-86a+dfsg-1) unstable; urgency=medium

  * New upstream release.

 -- Dylan Aïssi <email address hidden>  Fri, 30 Sep 2016 23:53:12 +0200
Superseded in zesty-release on 2016-11-03
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
beagle (4.1~160616-7e4+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Rework autopkgtest to simply update.
  * Remove unnecessary Depends and Recommends for beagle-doc.
  * Update uscan options.
  * Build the tool bref.jar.

 -- Dylan Aïssi <email address hidden>  Sat, 25 Jun 2016 00:31:32 +0200
Obsolete in jaunty-updates on 2013-02-28
Obsolete in jaunty-security on 2013-02-28
Superseded in jaunty-updates on 2010-07-23
Superseded in jaunty-security on 2010-07-22
beagle (0.3.9-0ubuntu2.9.04.1) jaunty-security; urgency=low

  * Add support for firefox 3.6 in the browser plugin using a patch from the
    GNOME Bugzilla
    - add debian/patches/bz608657-ff36.dpatch
    - update debian/patches/00list
 -- Chris Coulson <email address hidden>   Fri, 18 Jun 2010 22:42:35 +0100
Obsolete in karmic-updates on 2013-03-04
Obsolete in karmic-security on 2013-03-04
Superseded in karmic-security on 2010-07-22
beagle (0.3.9-3ubuntu1.9.10.1) karmic-security; urgency=low

  * Apply Bugzilla patch to add Firefox 3.6.x support
    - add debian/patches/bz608657-ff36.dpatch
    - update debian/patches/00list
 -- Chris Coulson <email address hidden>   Wed, 16 Jun 2010 13:07:31 +0100
Deleted in maverick-release on 2016-10-31 (Reason: LP: #577374)
Obsolete in lucid-release on 2016-10-26
beagle (0.3.9-3ubuntu3) lucid; urgency=low

  * Disable Mozilla plugins (see desktop-lucid-new-firefox-support-model)
    - remove mozilla-beagle and thunderbird-beagle from debian/control
    - update debian/rules to build with --disable-thunderbird and comment
      out the install hooks for the mozilla plugin components
    - add debian/patches/no_mozilla_extension.dpatch to not build the
      firefox plugin
  * Disable the Evolution backend, as libevolution5.0-cil is not in the
    archive
    - remove beagle-backend-evolution from debian/control
    - update debian/rules to build with --disable-evolution
    - udpate debian/control to not build-depend on libevolution5.0-cil
 -- Chris Coulson <email address hidden>   Wed, 07 Apr 2010 15:54:12 +0100

Available diffs

Superseded in lucid-release on 2010-04-07
beagle (0.3.9-3ubuntu2) lucid; urgency=low

  * debian/control:
   - Add misc-depends for beagle-dev, thunderbird-beagle, and mozilla-beagle.
   - Ensure minimum mono-devel version is 2.4.2
   - Build depend on libndesk-dbus1.0-cil-dev, libndesk-dbus-glib1.0-cil-dev,
     libgtk2.0-cil-dev, libglade2.0-cil-dev, libgconf2.0-cil-dev,
     libgnome2.0-cil-dev, libgnome-vfs2.0-cil-dev, libtaglib-cil-dev, and
     libavahi-cil-dev due to -cil-dev split.
  * debian/patches/fix_build_system.dpatch:
   - Set compiler to mono-csc for Mono 2.4.2 transition
  * debian/patches/fix_Beagle.Search.exe.config.dpatch: Update dllmap to use
    libgnome-desktop-2-17 instead of libgnome-desktop-2-11.
 -- Andrew Starr-Bochicchio <email address hidden>   Sun, 14 Feb 2010 18:53:24 -0500

Available diffs

Superseded in lucid-release on 2010-02-15
Obsolete in karmic-release on 2013-03-04
beagle (0.3.9-3ubuntu1) karmic; urgency=low

  * Resync on Debian(Unstable), remaining changes:
    - debian/control:
      + Add gnome-web-photo to Suggests
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle
        and update the dependencies accordingly.
      + Packages that Depend/Recommend/Suggest firefox (meta-package) must
        alternatively Depend/Recommend/Suggest abrowser
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}
    - debian/mozilla-beagle.links:
      + Link the extension in firefox-addons with the right directory name.
        Firefox won't pick it up otherwise.  The dangers of testing in a
        not-quite-pristine environment!

Available diffs

Superseded in karmic-release on 2009-05-17
Obsolete in jaunty-release on 2013-02-28
beagle (0.3.9-0ubuntu2) jaunty; urgency=low

  * debian/mozilla-beagle.links:
    + Link the extension in firefox-addons with the right directory name.
      Firefox won't pick it up otherwise.  The dangers of testing in a
      not-quite-pristine environment!

 -- Christopher James Halse Rogers <email address hidden>   Wed, 25 Feb 2009 18:40:08 +1100

Available diffs

Superseded in jaunty-release on 2009-02-26
beagle (0.3.9-0ubuntu1) jaunty; urgency=low

  * Fake merge from Debian packaging in pkg-cli-apps.  Remaining Ubuntu changes
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle
        and update the dependencies accordingly.
      + Packages that Depend/Recommend/Suggest firefox (meta-package) must
        alternatively Depend/Recommend/Suggest abrowser
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}
    - Adjust build-dependencies for gnome-sharp2 transition.
    - Build-Depend on libgmime2.2a-cil rather than libgmime2.2-cil for the
      Mono 2.0 transition
  * New Debian changes:
  * New upstream bugfix release. (LP: #329205)
  * New upstream fixes crash when collapsing categories. (LP: #277083)
  * debian/patches/beagle_secure_scripts:
    + Update for new upstream changes
    + Add informative header
  * debian/patches/enhanced_logging_support:
    + Remove.  Upstream now handles --debug passed to daemon
  * debian/patches/fix_Util.dll.config
    + Update for new upstream
    + Add header, because "no description" irks me.
  * debian/patches/fix_Beagle.Search.exe.config:
    + More dllmap madness!
  * debian/control:
    + Add explicit libexif-dev build-depends.  Util.dll DllImports this library
      and explicit is better than implicit.
    + Add explicit libgnome-desktop-dev depends.  Beagle.Search.exe DllImports
      this library.
    + libevolution3.0-cil -> libevolution5.0-cil (LP: 332784)
  * New Ubuntu changes:
  * debian/mozilla-beagle.links:
    + Link extension to /usr/lib/firefox-addons/extensions, following the
      example of ubufox.  Makes firefox actually see the plugin (LP: #245052)
  * debian/patches/fix_Beagle.Search.exe.config:
    + Use libgnome-desktop-2's Ubuntu SONAME
  * debian/control:
    + Add gnome-web-photo to Suggests (LP: #49512)

 -- Christopher James Halse Rogers <email address hidden>   Tue, 24 Feb 2009 14:47:25 +1100

Available diffs

Superseded in jaunty-release on 2009-02-24
beagle (0.3.8-2ubuntu3) jaunty; urgency=low

  * Build-depend on libgmime2.2a-cil instead of libgmime2.2-cil for the
    Mono 2.0 transition.

 -- Steve Langasek <email address hidden>   Fri, 20 Feb 2009 01:24:53 +0000

Available diffs

Superseded in jaunty-release on 2009-02-20
beagle (0.3.8-2ubuntu2) jaunty; urgency=low

  * Adjust build-dependencies for gnome-sharp2 transition (LP: #314516):
    - libgnome2.0-cil -> libgnome2.24-cil
    - libgconf2.0-cil -> libgconf2.24-cil

 -- Luca Falavigna <email address hidden>   Thu, 22 Jan 2009 20:23:00 +0100

Available diffs

Superseded in jaunty-release on 2009-01-22
beagle (0.3.8-2ubuntu1) jaunty; urgency=low

  * Merge from debian experimental, (LP: #307396) remaining changes:
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle
        and update the dependencies accordingly.
      + Packages that Depend/Recommend/Suggest firefox (meta-package) must
        alternatively Depend/Recommend/Suggest abrowser
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

Available diffs

Superseded in jaunty-release on 2008-12-12
Obsolete in intrepid-release on 2013-02-20
beagle (0.3.8-1ubuntu2) intrepid; urgency=low

  * fix LP: #272772: packages that Depend/Recommend/Suggest firefox
    (meta-package) must alternatively Depend/Recommend/Suggest abrowser
    - update debian/control

 -- Fabien Tassin <email address hidden>   Sun, 21 Sep 2008 21:28:01 +0200

Available diffs

Superseded in intrepid-release on 2008-09-21
beagle (0.3.8-1ubuntu1) intrepid; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #255232)
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle
      and update the dependencies accordingly.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

Available diffs

Superseded in intrepid-release on 2008-08-25
beagle (0.3.7-2ubuntu1) intrepid; urgency=low

   * Merge from Debian unstable. (LP: #225746) Remaining Ubuntu changes:
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle and
        and update the dependencies accordingly.
      + Change Maintainer to Ubuntu Mono Team.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

Superseded in intrepid-release on 2008-05-05
Obsolete in hardy-release on 2015-04-24
beagle (0.3.3-2ubuntu1) hardy; urgency=low

  [ Stefan Ebner ]
   * Merge from Debian unstable. (LP: #193715, #194608)
     Remaining Ubuntu changes:
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle and
        and update the dependencies accordingly.
      + Change Maintainer to Ubuntu Mono Team.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

  [ Luca Falavigna ]
  * debian/patches/glib-sharp-2.0-support.dpatch:
    - Add /glib-sharp-2.0 support, fix FTBFS.

Superseded in hardy-release on 2008-03-18
beagle (0.3.3-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable (LP: #189162), Ubuntu remaining changes:
    - debian/control:
      + B-d on libtaglib2.0-cil
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle and
        and update the dependencies accordingly.
      + Suggest schedutils for beagle.
      + Change Maintainer to Ubuntu Mono Team.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

Superseded in hardy-release on 2008-02-11
Superseded in hardy-release on 2008-01-16
beagle (0.3.2-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - debian/control:
      + Rename ice{weasel,dove}-beagle to {mozilla,thunderbird}-beagle and
        and update the dependencies accordingly.
      + Suggest schedutils for beagle.
      + Change Maintainer to Ubuntu Mono Team.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

 -- Emilio Pozuelo Monfort <email address hidden>   Tue, 08 Jan 2008 22:40:26 +0100
Superseded in hardy-release on 2008-01-08
beagle (0.3.1-2ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    - debian/control:
      + Rename iceweasel-beagle and icedove-beagle to mozilla-beagle and
        thunderbird-beagle, change the Recommends to Depends and update
        them accordingly.
      + Suggest schedutils for beagle.
      + Change Maintainer to Ubuntu Mono Team.
    - debian/rules:
      + Install the mozilla-beagle and thunderbird-beagle extensions.
    - ice{dove,weasel}.dirs:
      + Renamed to {mozilla,thunderbird}-beagle.dirs.
      + Fixed paths to point to usr/lib/{firefox,thunderbird}

 -- Emilio Pozuelo Monfort <email address hidden>   Mon, 24 Dec 2007 17:25:05 +0100
Superseded in hardy-release on 2008-01-08
Obsolete in gutsy-release on 2011-09-16
beagle (0.2.18-0ubuntu3) gutsy; urgency=low

  * Replace libevolution2.0-cil with libevolution3.0-cil in the
    Build-Depends.

 -- Steve Kowalik <email address hidden>   Mon,  1 Oct 2007 22:03:38 +1000
Superseded in gutsy-release on 2007-10-01
beagle (0.2.18-0ubuntu2) gutsy; urgency=low

   * Added an upstream patch to fix a bug with the HTML filters.

 -- Kevin Kubasik <email address hidden>   Thu, 06 Sep 2007 21:40:00 -0400
Superseded in gutsy-release on 2007-09-20
beagle (0.2.17-1ubuntu4) gutsy; urgency=low

  * debian/control: suggest schedutils (LP: #75338)
  * debian/control: DebianMaintainerField
  * debian/control: fixed package-has-a-duplicate-build-relation
    (libxss-dev)

 -- dAniel hAhler <email address hidden>   Tue, 04 Sep 2007 02:40:30 +0200
Superseded in gutsy-release on 2007-09-05
beagle (0.2.17-1ubuntu3) gutsy; urgency=low

  * Added beagle as a dependency for mozilla-beagle (LP: #89525)
  * Set maintainer to Ubuntu Core Developers <email address hidden>

 -- Nathan Handler <email address hidden>   Tue, 04 Sep 2007 17:59:14 +0200
Superseded in gutsy-release on 2007-09-04
beagle (0.2.17-1ubuntu2) gutsy; urgency=low

  * No-change upload to trigger creation of a build record for lpia.

 -- Adam Conrad <email address hidden>   Tue, 14 Aug 2007 01:39:49 +1000
Superseded in gutsy-release on 2007-08-13
beagle (0.2.17-1ubuntu1) gutsy; urgency=low

  * Synchronize with Debian
  * Remaining Ubuntu changes:
    - Use Firefox, not Iceweasel
    - Rename iceweasel-beagle to mozilla-beagle
    - Don't build with galago, not in main
    - Build-depend on libglade2.0-cil, libgconf2.0-cil
    - python-beagle.install: install from usr/lib/python2.5

 -- Brandon Hale <email address hidden>   Sat, 19 May 2007 06:56:20 -0400
Superseded in gutsy-release on 2007-05-27
Obsolete in feisty-release on 2009-08-20
beagle (0.2.16.3-0ubuntu4) feisty; urgency=low

  * beagle-log-level-warn.dpatch
    - Reduce daemon logging level by default
  * beagle-mono-crash-redirect.patch
    - Redirect Mono stacktrace to beagle log

 -- Brandon Hale <email address hidden>   Thu, 12 Apr 2007 03:46:29 -0400
Obsolete in edgy-backports on 2008-06-19
beagle (0.2.16.3-0ubuntu3~edgy1) edgy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in feisty-release on 2007-04-12
beagle (0.2.16.3-0ubuntu3) feisty; urgency=low

  * Add beagle-search-not-start-in-kde.dpatch:
    - beagle-search doesn't start in KDE

 -- Anthony Mercatante <email address hidden>   Wed, 04 Apr 2007 13:11:35 +0100
Superseded in feisty-release on 2007-04-04
beagle (0.2.16.3-0ubuntu2) feisty; urgency=low

  * Readd relibtoolize.dpatch to 00list

 -- Brandon Hale <email address hidden>   Fri, 16 Mar 2007 06:50:35 -0400
Superseded in feisty-release on 2007-03-16
beagle (0.2.16.3-0ubuntu1) feisty; urgency=low

  * New upstream bugfix release
  * Drop ooo-filter-syntax.dpatch, fixed upstream
  * Update relibtoolize.dpatch
  * Update beagle-crawl-safely.dpatch

 -- Brandon Hale <email address hidden>   Thu, 15 Mar 2007 22:37:22 -0400
Superseded in feisty-release on 2007-03-16
beagle (0.2.16-0ubuntu4) feisty; urgency=low

  * debian/patches/ooo-filter-syntax.dpatch:
    + Fix invalid syntax in the openoffice filter to fix FTBFS

 -- Sebastian Dröge <email address hidden>   Tue, 13 Feb 2007 13:41:20 +0100
Superseded in feisty-release on 2007-02-13
beagle (0.2.16-0ubuntu3) feisty; urgency=low

  * debian/rules:
    - reverted the copy change, that duplicates the item, the right fix is to
      patch KDE to look at the right location

 -- Sebastien Bacher <email address hidden>   Fri,  9 Feb 2007 11:26:17 +0100
Superseded in feisty-release on 2007-02-09
beagle (0.2.16-0ubuntu2) feisty; urgency=low

  * Fixed beagle-settings.dpatch, hide in kde and patched
    beagle-settings.in.in instead of beagle-settings.in
  * Added debian/rules entry to copy beagled-autostart.desktop
    to /usr/share/autostart for KDE (Closing Malone #81062)

 -- Anthony Mercatante <email address hidden>   Wed,  8 Feb 2007 14:13:33 +0100
Superseded in feisty-release on 2007-02-08
beagle (0.2.16-0ubuntu1) feisty; urgency=low

  * New upstream release

 -- Brandon Hale <email address hidden>   Wed,  7 Feb 2007 11:52:20 -0500
Superseded in feisty-release on 2007-02-07
beagle (0.2.15.1-1ubuntu2) feisty; urgency=low

  * Build-depend on unzip

 -- Brandon Hale <email address hidden>   Sun, 28 Jan 2007 20:26:57 -0500
Superseded in feisty-release on 2007-01-29
beagle (0.2.15.1-1ubuntu1) feisty; urgency=low

  * Syncronize with Debian (experimental)
  * Remaining Ubuntu changes:
    - Drop .desktop autostart files, handled upstream
    - Drop build-dep on galago-sharp, not in main
    - Build new binary mozilla-beagle, but switch all occurances of
      "iceweasel" to "firefox"
    - Change build-dep from libmono-sqlite1.0-cil to 2.0
  * Don't enable Thunderbird backend, upstream considers buggy
  * Build-depend libmono-system-runtime2.0-cil, libmono-cairo2.0-cil
    - Apperantly I am not the only one who doesn't use pbuilder

 -- Brandon Hale <email address hidden>   Sun, 28 Jan 2007 07:24:46 -0500
Superseded in feisty-release on 2007-01-28
beagle (0.2.15-0ubuntu2) feisty; urgency=low

  * Build depend on mono-gmcs

 -- Brandon Hale <email address hidden>   Sat, 27 Jan 2007 07:40:36 -0500
Superseded in feisty-release on 2007-01-27
beagle (0.2.15-0ubuntu1) feisty; urgency=low

  * New upstream release
    - Reduce memory usage
    - Parse Word documents in a separate process, improves reliability of the
    daemon
    - Thunderbird backend is buggy, disabled.
  * Update relibtoolize.dpatch

 -- Brandon Hale <email address hidden>   Thu, 25 Jan 2007 18:11:48 -0500
Superseded in edgy-backports on 2007-04-10
beagle (0.2.14-0ubuntu3~edgy1) edgy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in feisty-release on 2007-01-26
beagle (0.2.14-0ubuntu3) feisty; urgency=low

  * Drop build dependency on python2.4-gtk.
  * Make the build independent of the python version.

 -- Matthias Klose <email address hidden>   Fri, 12 Jan 2007 20:45:26 +0100
Superseded in feisty-release on 2007-01-12
beagle (0.2.14-0ubuntu2) feisty; urgency=low

  * Rebuild for python2.5 as the default python version.

 -- Matthias Klose <email address hidden>   Fri, 12 Jan 2007 13:21:05 +0000
Superseded in feisty-release on 2007-01-12
beagle (0.2.14-0ubuntu1) feisty; urgency=low

  * New upstream release
    - Use XDG autostart
    - Notify when index is not completely built in beagle-search
    - Index files inside archives (eg tar.gz)
    - Reduced memory usage
  * Drop autostart .desktop files, now handled upstream
  * Update relibtoolize.dpatch

 -- Brandon Hale <email address hidden>   Thu, 14 Dec 2006 17:59:59 -0500
Superseded in feisty-release on 2006-12-15
beagle (0.2.13-0ubuntu1) feisty; urgency=low

  * New upstream release
  * Synchronize with Debian
    - Remaining Ubuntu changes:
    - Drop galago-sharp build-dep
    - Build-dep on libevolution-cil, not libevolution2.0-cil
    - Update relibtoolize.dpatch
    - Drop beagle-status-watch.dpatch, fixed upstream

 -- Brandon Hale <email address hidden>   Fri, 24 Nov 2006 09:04:59 -0500
Superseded in feisty-release on 2006-11-24
Obsolete in edgy-release on 2008-06-19
beagle (0.2.9-1ubuntu3) edgy; urgency=low

  * No change upload to force another build on ppc, ia64

 -- Brandon Hale <email address hidden>   Fri, 29 Sep 2006 05:33:38 -0400
Superseded in edgy-release on 2006-09-29
beagle (0.2.9-1ubuntu2) edgy; urgency=low

  * Drop libgalago-cil build-dep, this will not be in main for edgy

 -- Brandon Hale <email address hidden>   Tue, 19 Sep 2006 20:31:50 -0400
Superseded in edgy-release on 2006-09-20
beagle (0.2.9-1ubuntu1) edgy; urgency=low

  * Sync with Debian
  * Build-depend on libevolution-cil, libgalago1.0-cil

 -- Brandon Hale <email address hidden>   Thu, 14 Sep 2006 18:35:04 -0400
Superseded in edgy-release on 2006-09-15
beagle (0.2.8-0ubuntu1) edgy; urgency=low

  * New upstream release
  * debian/patches/relibtoolize.dpatch
    + Updated
  * Build with libgmime2.2-cil

 -- Brandon Hale <email address hidden>   Sat,  2 Sep 2006 23:35:24 -0400
Superseded in edgy-release on 2006-09-03
beagle (0.2.7-1ubuntu1) edgy; urgency=low

  * Sync with Debian:
    + Drop libwv-dev, libgsf0.0-cil, libgalago-cil Build-Depends for now until
      we have it in main

Superseded in edgy-release on 2006-07-31
beagle (0.2.7-0ubuntu2) edgy; urgency=low

  * Drop libgalago-cil build-dep for now, until Galago is promoted to main.

 -- Brandon Hale <email address hidden>   Sun,  2 Jul 2006 09:19:59 -0400
Superseded in edgy-release on 2006-07-02
beagle (0.2.7-0ubuntu1) edgy; urgency=low

  * Synchronize with Debian
    - Rename python-beagle to python2.4-beagle and depend on python 2.4
  * New upstream release

 -- Brandon Hale <email address hidden>   Sun, 25 Jun 2006 10:36:04 +0000
Superseded in edgy-release on 2006-06-27
Obsolete in dapper-release on 2011-09-06
beagle (0.2.6-1ubuntu5) dapper; urgency=low

  * beagle.postinst: change order of arguments to be compatible with
    older adduser packages. (Closes: Debian #366288)
  * Change wrong postinst and postrm check for smokeping user.
    (Closes: Debian #367948)

 -- Brandon Hale <email address hidden>   Sat, 20 May 2006 19:24:59 -0400
Superseded in dapper-release on 2006-05-21
beagle (0.2.6-1ubuntu4) dapper; urgency=low

  * debian/beagled.desktop
    + Remove OnlyShowIn=GNOME,XFCE; completely, this breaks autostart
    + in (at least) GNOME (Malone #44476).

 -- Brandon Hale <email address hidden>   Sat, 13 May 2006 04:29:05 -0400
Superseded in dapper-release on 2006-05-13
beagle (0.2.6-1ubuntu3) dapper; urgency=low

  * Use the appropriate sqlite version for loading F-Spot photo stores
     - Malone bug #36789

 -- Andrew Mitchell <email address hidden>   Fri, 12 May 2006 13:30:49 +1200
Superseded in dapper-release on 2006-05-12
beagle (0.2.6-1ubuntu2) dapper; urgency=low

  * Drop libgalago-cil build-dep for Dapper

 -- Brandon Hale <email address hidden>   Wed, 10 May 2006 18:23:56 -0400
Superseded in dapper-release on 2006-05-10
beagle (0.2.6-1ubuntu1) dapper; urgency=low

  * Synchronize with Debian
  * Swap cli-common-dev for cli-common, former not in Dapper
  * Generate .pot file in debian/rules
  * Use beagle.desktop autostart in XFCE as well

 -- Brandon Hale <email address hidden>   Wed, 10 May 2006 06:18:13 -0400
Superseded in dapper-release on 2006-05-10
beagle (0.2.5-0ubuntu1) dapper; urgency=low

  * New upstream release
    - Freeze exception granted by Matt Zimmerman

  * Use safer method for opening files in beagle-search
    - CVE-2006-1865

  * Make system-wide application and documentation crawling work
    - Stop moving beagle-crawl-system to /usr/share/doc
    - Add unpriveleged beagleindex user
    - Create /var/cache/beagle, owned by beagleindex
    - Malone bugs #39456, #37762

  * Drop glue/thread-glue fixes from LaMont, now upstream

 -- Brandon Hale <email address hidden>   Fri, 21 Apr 2006 18:04:22 -0400
Superseded in dapper-release on 2006-04-22
beagle (0.2.4-0ubuntu1) dapper; urgency=low

  * New upstream release
    - UVF exception approved by Matt Zimmerman
  * Drop beagle-backend-evolution and gnumeric from Recommends to Suggests
    - Fixes Malone #38605, #38651
  * Dropped cve-2006-1296.dpatch, fixed upstream

 -- Brandon Hale <email address hidden>   Thu, 13 Apr 2006 06:50:14 -0400
Superseded in dapper-release on 2006-04-13
beagle (0.2.3-0ubuntu7) dapper; urgency=low

  * fix glue/thread-glue to use the non-depricated method of doing syscalls.

 -- LaMont Jones <email address hidden>   Mon, 10 Apr 2006 12:49:44 -0600
Superseded in dapper-release on 2006-04-10
beagle (0.2.3-0ubuntu6) dapper; urgency=low

  * Make some changes to the KDE autostart file so it really works,
    renamed to beagled-kde.desktop

 -- Sebastian Dröge <email address hidden>   Thu, 30 Mar 2006 21:38:59 +0200
Superseded in dapper-release on 2006-04-01
Superseded in dapper-release on 2006-03-28
beagle (0.2.3-0ubuntu5) dapper; urgency=low

  * Add the autostart .desktop file also in /usr/share/autostart for the KDE
    guys

 -- Sebastian Dröge <email address hidden>   Mon, 27 Mar 2006 22:28:32 +0200
Superseded in dapper-release on 2006-03-27
beagle (0.2.3-0ubuntu4) dapper; urgency=low

  * Drop libgalago-cil Build-Depends as we don't want to have this in main yet
  * Add Recommends on gnumeric and poppler-utils as those are required for xls
    and pdf indexing

 -- Sebastian Dröge <email address hidden>   Mon, 27 Mar 2006 13:27:33 +0200
Superseded in dapper-release on 2006-03-27
beagle (0.2.3-0ubuntu3) dapper; urgency=low

  * Brown paper bag.
  * 00list
    - Add cve-2006-1296.dpatch, really fix Debian #357392
    - Drop beagle-status_watch.dpatch, it doesn't fix anything

 -- Brandon Hale <email address hidden>   Tue, 21 Mar 2006 06:41:21 -0500
Superseded in dapper-release on 2006-03-21
beagle (0.2.3-0ubuntu2) dapper; urgency=low

  * Add libgsf-cil to Build-Depends for adding support to index Powerpoint
    files.
  * Add poppler-utils (for pdfinfo) and gnumeric (for ssindex) to Recommends.
    This adds indexing support for pdf and gnumeric/excel spreadsheets.

 -- Sebastian Dröge <email address hidden>   Mon, 20 Mar 2006 15:17:48 +0100
Superseded in dapper-release on 2006-03-20
beagle (0.2.3-0ubuntu1) dapper; urgency=low

  * New upstream release
  * Add autostart desktop file for beagled

 -- Brandon Hale <email address hidden>   Sat, 18 Mar 2006 06:42:17 -0500
Superseded in dapper-release on 2006-03-20
beagle (0.2.1-1ubuntu5) dapper; urgency=low

  * Reenable evolution backend.

 -- Brandon Hale <email address hidden>   Fri, 24 Feb 2006 08:13:21 -0500
Superseded in dapper-release on 2006-02-24
beagle (0.2.1-1ubuntu4) dapper; urgency=low

  * libbeagle0 Replaces: beagle (<< 0.2.0-1) (closes: #350317).

 -- Colin Watson <email address hidden>   Mon, 20 Feb 2006 10:35:13 +0000
Superseded in dapper-release on 2006-02-20
beagle (0.2.1-1ubuntu3) dapper; urgency=low

  * Fix FTBFS because of no arch indep package anymore

 -- Sebastian Dröge <email address hidden>   Tue, 14 Feb 2006 13:03:23 +0100
Superseded in dapper-release on 2006-02-14
beagle (0.2.1-1ubuntu1) dapper; urgency=low

  * Sync with Debian:
    + Build-Depend on firefox instead of mozilla
    + Remove dbus-1-utils dependency
    + Fix path for python2.4 in python-beagle.install
    + Enable the evolution backend again as it seems to work again. Please
      file a bug when something breaks

Superseded in dapper-release on 2006-02-14
Superseded in dapper-release on 2006-02-03
beagle (0.1.4-0ubuntu1) dapper; urgency=low


  * New upstream release
  * Drop 01_firefox1.5.dpatch, fixed upstream
  * Add 02_sharpzlib.diff.dpatch 
    - fix sharpzlib API incompat with Mono > 1.1.10
  * Add 03_prefs_crasher.diff.dpatch
    - Pulled from cvs, gnome bug #324904
  * Temporarily --disable-evolution-sharp, incompatible with eds 1.5
    - Malone #5266
    - http://mail.gnome.org/archives/dashboard-hackers/2005-December/msg00057.html
    
 -- Brandon Hale <email address hidden>  Sun,  8 Jan 2006 10:20:32 -0500
175 of 78 results