beaker 1.5.4-4+squeeze1build0.11.04.1 source package in Ubuntu

Changelog

beaker (1.5.4-4+squeeze1build0.11.04.1) natty-security; urgency=low

  * fake sync from Debian

beaker (1.5.4-4+squeeze1) squeeze-security; urgency=high

  * Non-maintainer upload.
  * Fix security issue, with PyCrypto not securing data such that an attacker
    could possibly determine parts of the encrypted payload. Patch by Miloslav
    Trmac of Redhat. [CVE-2012-3458] Closes: #684890
 -- Tyler Hicks <email address hidden>   Fri, 07 Sep 2012 17:28:12 -0700

Upload details

Uploaded by:
Tyler Hicks on 2012-09-08
Uploaded to:
Natty
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
beaker_1.5.4.orig.tar.gz 45.2 KiB a13dc6ae0e9490c85fc2c1ba035ea5b21cd684ee3b4b70b6a9e473f0550a716b
beaker_1.5.4-4+squeeze1build0.11.04.1.diff.gz 5.6 KiB ea0eb0a8bd16287a2df932b6ead3611126f579b939cbaf1eec8369b1a37b704d
beaker_1.5.4-4+squeeze1build0.11.04.1.dsc 2.1 KiB 874806f5afdad41ae1a9bb56f679271d714e298e178ec4d86e1484a6ed58a02b

View changes file

Binary packages built by this source

python-beaker: No summary available for python-beaker in ubuntu natty.

No description available for python-beaker in ubuntu natty.

python3-beaker: No summary available for python3-beaker in ubuntu natty.

No description available for python3-beaker in ubuntu natty.