beep 1.3-5 source package in Ubuntu

Changelog

beep (1.3-5) unstable; urgency=high

  * Rewrite debian/copyright in DEP-5 format, and relicense the packaging
    under MIT to make it clear for lawyers, too.
  * CVE-2018-0492: Fix a local privilege escalation vulnerability.
    (closes: #894667)
  * Bump Standards-Version to 4.1.4.
  * Switch Architecture to linux-any (closes: #745163)
  * Fix group permission of beep (closes: #812144)
  * Add package description suggestions (closes: #630161)

 -- Rhonda D'Vine <email address hidden>  Thu, 26 Apr 2018 18:08:11 +0200

Upload details

Uploaded by:
Rhonda D'Vine on 2018-04-26
Uploaded to:
Sid
Original maintainer:
Rhonda D'Vine
Architectures:
any
Section:
sound
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-05 universe sound

Downloads

File Size SHA-256 Checksum
beep_1.3-5.dsc 1.8 KiB 36626fb831f101d9cd312a18dadce9bf7bf61a1b46ea376f0b946f0804fce1c9
beep_1.3.orig.tar.gz 18.9 KiB 59acef7a987de5557cefd1a904666cc2691f132929af39e65450b182a581ec2d
beep_1.3-5.debian.tar.xz 20.1 KiB 7105ff192c0c76ab7653f43bd98fc085a4452fdebe3267c823cf9627a5d094b5

No changes file available.

Binary packages built by this source

beep: advanced PC-speaker beeper

 beep does what you'd expect: it beeps. But unlike printf "\a", beep allows
 you to control pitch, duration, and repetitions. Its job is to live inside
 shell/perl scripts and allow more granularity than one has otherwise. It is
 controlled completely through command line options. It's not supposed to be
 complex, and it isn't - but it makes system monitoring (or whatever else it
 gets hacked into) much more informative.

beep-dbgsym: debug symbols for beep
beep-udeb: advanced PC-speaker beeper - minimal package

 beep does what you'd expect: it beeps. However, it offers various
 additional features, such as the ability to control pitch, duration,
 and repetitions.
 .
 beep-udeb is a minimal package used by debian-installer.