berusky-data 1.7-1 source package in Ubuntu

Changelog

berusky-data (1.7-1) unstable; urgency=medium

  * Imported Upstream version 1.7.
  * New maintainer Debian Games Team. Add myself as Uploader. (Closes: #826920)
  * Use compat level 9 and require debhelper >= 9.
  * wrap-and-sort -sa.
  * Declare compliance with Debian Policy 3.9.8.
  * Move the package to Git.
  * Build with parallel.
  * debian/watch: Use version=4.
  * Update debian/copyright to copyright format 1.0.
  * Set fullscreen mode to false by default.

 -- Markus Koschany <email address hidden>  Sun, 12 Jun 2016 12:47:24 +0200

Upload details

Uploaded by:
Debian Games Group on 2016-06-12
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
all
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe games

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
berusky-data_1.7-1.dsc 2.0 KiB b735f099fc42be220b8cc7f8034ae287fe5e6a11dae8383821e42f3752a0ce6b
berusky-data_1.7.orig.tar.gz 5.1 MiB be6d99f40d65341b32b381c004f32885e3dc114b76a95efbc4c5057ea524401e
berusky-data_1.7-1.debian.tar.xz 2.8 KiB 829289612892c43d3576fdbea844d87917763c3ee7e045debd3f878b25e943b4

Available diffs

No changes file available.

Binary packages built by this source

berusky-data: No summary available for berusky-data in ubuntu cosmic.

No description available for berusky-data in ubuntu cosmic.