binfmt-support 2.0.15 source package in Ubuntu

Changelog

binfmt-support (2.0.15) unstable; urgency=low


  * Build-depend on debhelper (>= 9~) directly rather than requiring a
    Lintian override for use of 8.9.0.
  * Upgrade to Automake 1.13.2 and autotools-dev 20130515.1.

 -- Colin Watson <email address hidden>  Fri, 07 Jun 2013 11:38:48 +0100

Upload details

Uploaded by:
Colin Watson on 2013-06-07
Uploaded to:
Sid
Original maintainer:
Colin Watson
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
binfmt-support_2.0.15.dsc 1.5 KiB a6dfb706559e3396c5c934d969afabf1c13920f12f3b082058400c33cc958b9c
binfmt-support_2.0.15.tar.gz 580.7 KiB b830235698148cf925e3429ed31d5a08dc283d3703fbfca1b9cfbe68bf10102d

Available diffs

No changes file available.

Binary packages built by this source

binfmt-support: Support for extra binary formats

 The binfmt_misc kernel module, contained in versions 2.1.43 and later of the
 Linux kernel, allows system administrators to register interpreters for
 various binary formats based on a magic number or their file extension, and
 cause the appropriate interpreter to be invoked whenever a matching file is
 executed. Think of it as a more flexible version of the #! executable
 interpreter mechanism.
 .
 This package provides an 'update-binfmts' script with which package
 maintainers can register interpreters to be used with this module without
 having to worry about writing their own init.d scripts, and which sysadmins
 can use for a slightly higher-level interface to this module.