bittornado 0.3.18-10.2 source package in Ubuntu

Changelog

bittornado (0.3.18-10.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Switch to dh_python2 (Closes: 785950, LP: #788514)
    - Install btmakemetafile.py and btcompletedir.py via pyinstall
    - Add build depend on python-all
    - Bump debhelper depend to 7 for dh_auto_install
  * debian/patches/32_use_hashlib_for_sha.patch:
    - Updated use of deprecated sha module to hashlib.
      (Closes: #593653, LP: #420387)

 -- Martin Pitt <email address hidden>  Tue, 18 Aug 2015 16:54:10 +0200

Upload details

Uploaded by:
Cameron Dale on 2015-08-18
Uploaded to:
Sid
Original maintainer:
Cameron Dale
Architectures:
all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 main net
Xenial release on 2015-11-05 main net

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
bittornado_0.3.18-10.2.dsc 1.9 KiB aa476539af54dffd3c8ea1bbb60a1fd511cc61014516cece1b67a9fb1ee610e7
bittornado_0.3.18.orig.tar.gz 184.8 KiB d9e6ad0bf5b2e9820bab809c5a4fcd94e844a57f396ac51547fe47dbe255d9e0
bittornado_0.3.18-10.2.debian.tar.xz 53.7 KiB d8e7131caac183e68a6dc2ec61c026f1fce6cc290c6673ce7e032373559bf0d1

No changes file available.

Binary packages built by this source

bittornado: No summary available for bittornado in ubuntu zesty.

No description available for bittornado in ubuntu zesty.

bittornado-gui: No summary available for bittornado-gui in ubuntu zesty.

No description available for bittornado-gui in ubuntu zesty.